Asio driver not running

I have switched from pc to a 2011 Macbook pro ( OS Sierra) and am trying to record with Cubase le and M eight audio.
The mac recognizes the M audio on cubase but when I hit record I get " Asio driver not running".
Meanwhile I did run the M audio into GarageBand and with the exception of low volumes it worked fine.
So the question is What’s wrong?
How do I configure the mac to work with Cubase?

Hi and welcome,

What Cubase LE version do you have, please?

Actually, at this moment, no Cubase version supports macOS Sierra officially so far.

I think you got that wrong. Steinberg silently updated their knowledge base two days ago:

Currently using the free download and wanted to make sure everything worked before upgrading.
As for the Sierra it was a free upgrade a week or two ago. Had the same problem with El Capitan …
Any input would be thankful…

What Cubase version do you use?

Is the M-Audio drive macOS Sierra compatible?

According to there specs it is compatible and it worked fine with GarageBand.
I just get the ASIO driver not running message with Cubase. I have researched M-audio, Mac and Cubase and just can’t find the answer. Going to Guitar Center tomorrow with Computer and M-audio hoping someone can help. In which case hoping its just some small configuration thing.