ASIO Driver not working

Hello all, i’m new to this forum so i might be posting on the wrong sub-forum, excuse me if i am.

So here’s my problem, i’ve done everything i found in the internet and nothing seems to fix it. I recently bought a focusrite 2i2, and i wanted to plug it into cubase and record songs, after i had some trouble with defining the sound card, i managed to get the setings right. I have the bus and the VST device ready and all. But i can’t seem to make cubase take input from the soundcard, it keeps saying ASIO driver is not working and i don’t see any sound-meters moving while i play. I’ll attach some pictures so you can see the setup i made, i really hope someone can help me here :frowning:

http://imgur.com/s0rsqzr
http://i.imgur.com/1N0o1eM.jpg

Looking at your screenshots everything looks well connected.
I would set click on on the outputs, but that is not relevant for your problem.

But the message “keeps saying the ASIO driver is not working” indicates it is not the connections that are faulty, but the driver is for some reason not loaded. On such a condition a lack of any sound is very logical. But it makes no sence that you can make a screenshot where actually your asio driver seems te be loaded correctly.

Can you tell us when that message “asio driver not working” appears ?
On boot, when starting cubase, when doing something else…?

kind regards,
R.

Thanks a lot for your fast response, the message shows up when i actually click record. I select a channel, click record and it displays the message directly.

“Recording Error: ASIO driver is not working.”

I wrote it to another forum as well, they recommended downloading ASIO4ALL, and it worked, i can record perfectly fine now, thanks for your time and effort ^^

ASIO4All is not a true ASIO driver, it is actually a ‘wrapper’ for one of the Windows drivers.

You will get much better performance with the ASIO driver that was designed for your interface.

Have you tried downloading the current driver from Focusrite?

Hi,
I am new to this forum. This seems to be the only way (replying) to post something…

I have a similar problem.
I have a fully functional home studio with a Mac Pro (OS10.9.5) and Cubase 7.5 as DAW.
I recently purchased an iConnectAUDIO4+ as a portable interface for my laptop (macbook pro with OSX El Capitan) as I wanted to be able to make field recordings.
The iConnectAUDIO4+ was first tested on my dekstop/studio system and everything worked fine.
Today I Tried to use the interface with my macbook, and every time I tried to record something Cubase prompted an “Asio driver not running” error.
Playing audio works fine.

I tried several things, like switching to 64 bit mode, rebooting, reïnstalling drivers, resetting the device, but still…

Can someone help me with this issue?
Thanx

Looks a funny soundcard. But do not know it.
All i can add is that if cubase says that the asio driver is not loaded, then your card is not connnected to the computer. This can be due to several reasons, most probable drivers who are still under construction.
Focusrite with my setup has sometimes the same problem (windows 10) and the solution is to verify that the soundcard is connected at the OS-level first. Once you are shure the OS has it up and running, cubase will find it and load it.

Hope it helps a bit.
kind regards,
R.

Hi everyone!
I am having the same problem. I just installed 64 bit Cubase 8.5.20 and the Orion 32 AD/DA interface. I’ve set up all of the VST Connections in a new session. As soon as I hit record, it shows, “Recording Error: ASIO driver not running.” Just bought all of this two days ago. I’ve got all of the latest drivers downloaded from Antelope Audio, including the ASIO Driver. Will it help if I roll back to Win 7? Any suggestions would be greatly appreciated!
Thank you!

Just built the PC last year and updated from Win 7 64 to Win 10 64
Gigabyte GA-Z97-HD3 Motherboard
Intel I5 4690K Processor
16GB RAM
Samsung 850 256 SSD
2-WD 1TB Hard Drives

P.S. Cubase is very sluggish right now. I have used Cubase 5, 6, 7 for a long time at work. This is the first time I have used 8.5

Hi guys lets see if i can help… i have the same card with win 7 64bit … using cubase 8.5.30, i would make sure u downloaded the software for 2i2 … before installing uninstall or disable onboard sound card. This could casue a big problem with mis match sample rates and more. After unistalling or disabling onboard sound card in device manager reboot. Before you install the software for focusrite 2i2 disconnect the usb cable. Then install software follow the instructions… last this is critical i am saying thsi becasue i was have problems with the sound card dropping out… you hqve to use the usb cable your sound card came with and plug into a usb 2.0 port on your pc this fixed my problems… lastly when you hqve it woeking make sure your sample rates match on all of your software.

At work sorry for the misspelled works :slight_smile:

For me the 8.0.40 update resolved the issue: https://www.steinberg.net/en/support/downloads/downloads_cubase_pro_8.html

I had the same issue with Cubase 8 + Mac mini (late 2012) + macOS Sierra (10.12.6) + Focusrite Scarlet 18i8.

Seems that Cubase 8.0.0 was buggy.