ASIO Drivers all missing

Hi all.

Installed cubase LE 5 the other day, windows 8 64 bit. Got it with the TASCAM US 122mkii.

Have a USB mic (AT2020) attached, and a Delta 44 sound card.

I got it all working sweet as, but today when i went to use it properly for once, i could only pick the TASCAM driver in: Devices -> VST Audio Systems drop down.

usually i can see asio4all, full duplex, maudio’s, tascam, and one other. But they are all gone besides the TASCAM and ‘no driver’.

Tried un-installing cubase. Tried repairing it. Tried drinking. Can’t figure it out.

Does this LE version limit me to 1 asio driver? I wouldn’t think so, especially as it was showing me all the drivers.

Any advice would be great!

cardi777: IMO - just use the 64 bit Tascam driver and Firmware all the time
with your Tascam 122mkii :wink:
http://tascam.com/product/us-122mkii/downloads/

Jack :smiley: :slight_smile:

I already had downloaded that when i first got it. I would use it alone, but i’d like to use my other mic too sometimes :stuck_out_tongue:

any other other tricks up your sleeve ?

cardi777: I take it your on a Laptop— Well Park the Tascam I guess
and use your USB mic (AT2020) , and Delta 44 sound card
with ASIO4ALL I guess. :wink:

IMO - I’ve had nothing but problems with
ASIO4ALL with Tascam products. Tried Asio4all with my
old Tascam US-144 and my current Tascam US-1641.
The Tascam Driver’s are much more Stable for Tascam Products - IMO.

I can just hear the rebuttals now—THIS IS JUST MY OPINION :wink:

Jack :smiley: :smiley:

No not on a laptop. By the way, i can’t even send to PC speakers ??

I can only hope I have better fortune than you my friend :slight_smile:

cardi777: http://www.m-audio.com/index.php?do=support&tab=driver&serie_ID=1&PID=ad13e577f5e5f494c721095cefefd71b&OS=x91

But IMO I would use the 64 bit Tascam driver and Firmware all the time
with the Tascam 122mkii and a regular XLR-- Low impedence Microphone. :wink:

Jack

PS: I haven’t had problems with Drivers in 5 years cause I stay
With one Interface - Soundcard, and don’t switch around.

Have a ********** Day :imp:

i tried uninstalling all other audio hardware and asio drivers. Im still getting nowhere. I don’t understand why it used to work, and then it doesn’t ?

There was an article or thread concerning USB microphones. I think it may be in the Knowledge Base. Perhaps worth taking a look at.
HTH
J.L.
Found it…
http://www.steinberg.net/forum/viewtopic.php?p=59152

Thanks for the input. The article is indeed interesting.

But despite a fresh install I can’t see asio4all in the vst audio drop down. Can only see the tascam oddly.

:smiley:

you might be onto something here!

Just for the record, i got it all to work using Reaper. So maybe it’s a cubase thing?

Nope :smiley:

Thanks for your input - just trying to make sense of what you are saying. Because what i am hearing from you is that I should only have 1 device attached to my machine at a time.

I could more easily understand what you are saying if the ASIO drivers were buggy, but i can’t even see the options to choose any ASIO driver, at all.

All devices were at one point removed, including removal of all 3rd party ASIO drivers, problem remained. Whats that about? It tells me that ASIO is being completely disabled somewhere.

Let say i don’t want to use the tascam, and wanted to use the m-audio - i can’t. Or if I disconnected everything else but kept on the usb mic - it ain’t working.

Reaper might not work as well, but it can at least see the drivers, even though i may not wish to employ them.

Trash Prefs, see Knowledge Base for how-to. Either that or do a Team Viewer session with me to sort it. PM me if you want to do it.

oh you mean deleting the app data - yeh i tried that on a whim before. no luck.

My solution - YAY

Maybe you can dissect the real issue from my solution, but when i run Cubase as administrator … bingo!

For those of you who don’t know how to do this, right click on the icon, and then click run as administrator.

To make this permanent, there is a check box in:

(right click on icon) Properties -> compatibility -> Privilege level (at the bottom) -> Run this program as an administrator

Happy producing. thanks all for your help