ASIO GUARD für einzelne fx auschalten

Hallo,

da ich feststellen musste, dass einige Waves fx plugins bei mir Probleme mit dem Asioguard haben ( asiopeaks beim editieren s.thread unten)habe ich den guard über den pluginmanager für diese plugs ausgeschaltet. Leider zeigte sich keinerlei Wirkung. Aber wenn ich den Guard global ausschalte, ist das gewünschte Ergebnis erreicht, keinerlei asiopeaks beim editieren der waveplugs.
Wieso zeigt das separate Abschalten nicht den gewünschten Effekt? Das herausnehmen einzelner Plugins aus gesamten guardkomplex sollte doch Sinn des deaktivieren über den pluginmanager haben.
Danke schon mal vorab für eure Hilfe.

Niemand, der Aufklären kann warum das separate Abschalten des guards keine Auswirkung hat?

Alle im Urlaub? Es muss doch einen Grund geben warum man angeblich im plugin manager den Guard abschalten kann. Dabei wird sich Steinberg was gedacht haben. Schade also wenn dass dann doch nicht funktioniert.


Wird hier leider wohl ein Onaniethread, der kleine SPS ganz alleine :wink:

Ich habe den ASIO Guard ganz aus, weil es bei mir zu anderen Problemem mit Miditiming beim Midi Routing mit Maschine und Komplete Kontrol gekommen ist.

Auch anderen Plugins haben damit Probleme.
So lange man nur mit Steinbergplugins arbeitet ist die Welt mit dem ASIOguard in Ordnung :smiley: .

Mit dem bisschen Leistungsverlust kann ich gut leben!

Wenn die anderen Hersteller mal ihre Plugins auf VST3 umstellen würden gäbe es dort auch weniger Probleme.

Das Midirouting bei Maschine ist eh murks…

Morgen zusammen,

ist das wirklich so, dass der Asio-Guard oft Probleme macht?
Ich bin nie auf die Idee gekommen, das Ding abzuschalten, weil “Asio-Guard” eben nach viel Stabilität klingt :laughing:
Ok, das teste ich mal. Vielleicht löst das auch ein paar meiner Probleme.
Im Verdacht habe ich:
UAD
Eiosis (DeEsser)
Kush Clearphonic

der Flohre

ASIO-Guard aktiv oder nicht aktiv eingestellt bei dedizierten Plugins funktioniert bei mir.
Ich habe imemr grundsätzlich ASIO-Guard an, da ich einige Songs habe, bei dem Realtime Peaks nahe an 90 Prozent sind, iund ich habe gerne Luft.

Mit allen Plugs, Waves, Soundradix, Kontakt, Fabfilter, Softube, Voxengo, Soundtoys und viele mehr habe ich null Probleme, außer bei VST-Instrumenten. Hier kommen die VSTis aus dem Takt, sobald man im Loop abhört, und es wieder von vorne anfängt.
Hier nehme ich bspw. Kontakt 4/5 und EZDrummer und ähnliches einzeln aus dem ASIO-Guard -nicht aktiv-, und siehe da, es funktioniert wieder, alles im Takt.

Ich denke Dein ursprüngliches Problem ist woanders begründet (s. a. Thread)

Bei den UAD Plugins sollte man sowieso den ASIO GUARD austellen.
Bei denen kommt hat die latenz dazu für die berechnung auf der extra Hardware.
Wenn die das in ihren Plugins nicht berücksichtigen mit dem ASIO GUARD.

Auch hier wenn VST3 dann sollten keine probleme mehr sein, weil in der SDK der ASIO GUARD berücksichtig wird.

Zu den VST SDK 2.4 zeiten gab es halt noch keinen Asio Guard, somit können die Plugins auch nicht richtig damit umgehen.

UAD Quad PCIe hier mit vielen Plugins völlig ohne Probleme.

Bei mir sind es nur die Wavesplugs die wie in meinem thread beschrieben beim edit Ärger machen.
https://www.steinberg.net/forums/viewtopic.php?f=234&t=100810

Allerdings im Zweifel immer ASIO guard komplett aus. Mich ärgert nur das, dass herausnehmen einzelner Plugins aus gesamten guardkomplex keinerlei Einfluß hat. Irgendjemand hat hier nicht zuende gedacht. Ich es wenn Funktionen implementiert werden die nur evt. , manchmal, nur unter bestimmten Vorrausetzungen und mit Gottes Hilfe funktioniern, dann lieber wegfallen lassen und Irritationen für User vermeiden

Bei mir bleibt der Guard jetzt aus und gut ist, keine Lust mehr zu überprüfen ob der ggf. in bestimmten Situationen Ärger macht. Der Rechner und seine Konfiguration liefert genug Power.

Hi,

whitealbum<Ich denke Dein ursprüngliches Problem ist woanders begründet (s. a. Thread)

Was klar dagegen spricht:
Guard on—Asiopeaks
Guard off----- Null Problem

Guard nur dezidiert über pluginmanager aus----wieterhin Asiopeaks

Wie auch immer der Wavesupport ist dran, —mal sehen.

Anmerkung zu ASIO Guard und VST3:
Selbst bei VST 2.4 Plugs wie die oben genannten Kontakt 5 und EZDrummer funktioniert das, zumindestens in meinem Anwendungsfall bzgl. des Loopverhaltens.

HAst Du schon LatencyMon ausprobiert, wie schon erwähnt?
http://www.resplendence.com/latencymon

Da siehst Du zumindestens, welcher Gerätetreiber das verursacht.

Ist fast immer die erste Tat. LatencyMon ist der Meinung alles super!! Ich ja auch bis auf…

D.h., bei Nixtun (also LatencyMon läuft im PC-Leerlauf (geh mal davon aus) zeigt Latencymon nichts an.
Lasse aber mal LatencyMon parallel bei der Bearbeitung eines Waves Plugins laufen, und schaue was LatencyMon anzeigt, da muss dann was kommen…

Ok, ich werde den Asioguard mal ausschalten. In letzer Zeit kam öfter mal die UAD-Meldung, “One or more plugIns disabled”. Vielleicht ja auch, weil ich noch ein Apollo Twin/USB dazugestöpselt hab.
Ich teste also mal den deaktivierten Asioguard.

Ehrlich, i kannt schpei´m :laughing:

Danke für Die Tipps!