ASIO Guard issue with 8.0.5

Hi, I’m new to this forum so apologies if this has already been covered or solved already, but upgrading to Cubase Pro 8 version 8.0.5 made my Asio Guard stop working.

After the upgrade I got the blue/green vst performance meter maxing out instantly and constantly. The only thing that fixed it was turning Asio Guard off. (Multi processing is on btw).

I uninstalled the update and went back to v8.0.0 and this immediately fixed this issue.

My PC specs are
Windows 7 64bit
CPU: Intel i7

and I’ve never had this issue before the update. Has anyone else experienced this? Should I just wait for the next update?



Have you try to disable “Steinberg Audio Power Scheme” option?

Hi mate,

No I didn’t. . I’ve now rolled back to version 8.0.0 and seems to be working better. Would you guys recommend disabling the Steinberg Power Scheme as I’ve currently got it turned on.

Many thanks


I reverted to 8.0.0 because of similar issues.

I have not had time to mess with it and figure out why the Performance Meter was freaking out.

Hi mate, yeah, I tracked with a client today using v.8.0.0 (and Asio Guard) and had no issues. I’ve no idea why v.8.0.5 made it unusable. Must be a software conflict with something , somewhere in our PC systems and its seems most people haven’t got the same issue?


I disabled hyperthreading for my i7 CPU on my BIOS then reinstalled the v8.0.5 update

I loaded up one of the same sessions that was giving me the issues last time. I’m pleased to report that the VST meter now seems stable, it was previously maxing out constantly with Asio Guard on, but now it’s running at about 50% with plenty of headroom. (On a current session with plenty of VSTs inserts).

I turned Asio Guard on and off during playback and to be honest it now doesn’t seem to make much if any difference to the playback, whereas before turning it on made everything go 100% haywire.

I also turned on and off the Steinberg power scheme, again, it really didn’t seem to make an impact either way to the VST meter.

My only question is why it’s suddenly become an issue. I’ve run several versions of Cubase on this PC setup (versions 6, 6.5, 7, 7.5) all with Hyperthreading previously enabled on the BIOS, but only now has it become and issue with the new 8.0.5 update.

So it seems that having Hyperthreading on was the culprit. So if you’re having similar issues to me, maybe try and turn it off in your BIOS?

Further Update:

As a test I reactivated Hyperthreading just so I could confirm that this is what made v8.0.5 go crazy.
I loaded up the same session with all the same settings, but this time I had no issues.

No I’m really confused. Maybe uninstalling and then reinstalling the v8.0.5 update is what really fixed it?

At least Cubase is working for me.