ASIO maxed out but CPU only uses 20%

(sorry if this has been answered )

I was getting maxed out on my dual core E6600 so i made a total upgrade to an
i7 pc. Completely new PC and re-installed Cubase, plugins and so on.
ASIO still maxes out but the CPU only uses 20% !
On my dual core it used 100% when ASIO maxed out.
where is the bottleneck ? The soundcard is the only thing i “reused”.

It’s a wee bit frustrating to have a kick a** CPU that only uses 20%

hoping for some ideas from you.

some specs:
win7 pro 64 - cubase 32bit - 8gb ram - CPU i7 2600 - DELTA AUDIOPHILE 2496 64bit driver
2x1TB sata. one for system and one for projects.

That measures ASIO throughput. If it pegs, there’s an issue with your soundcard whether it be drivers or firmware etc… .

Try using smaller buffers when tracking and larger buffers when just mixing

Have you tried a different PCI slot?

(What’s your latency at the moment? Do you still get the same figures when you double it?)

I agree with the soundcard being the bottleneck as the asio is not a cpu measurement. I’m also assuming that you’re using the same latency as you did on your older setup.