ASIO meter now maxed on previously working projects

I’ve recently been having problems with opening up projects, seeing zero activity on the ASIO meter, then it maxing out completely after about 10sec. All these projects normally read about 60% on the ASIO meter when working correctly. I’m also getting no audio as well.
Occasionally this is accompanied by a Microsoft Visual C++ Runtime Library Runtime Error! Coming from JBridge’s Auxhost.exe R6016 -not enough space for thread data. But most of the time that error doesn’t pop up.
I’m working with João over at jBridge (very helpful btw) to sort out any possibilities on that end. So far we’re shooting blanks. I’m unable to continue working in my projects til this one clears up. Any suggestions?
I have Hpyerthreading and C-State disabled within Bios, as well as Powerstep and TurboBoost.
The only new updates I’ve done prior to this issue was reinstalling the C++ 2008 Redistributables and a Java 6 update 24.

First thing would be a System Restore from before the updates. You don’t say what version of 5, 32/64 bit in your sig. Is the correct ASIO driver selected? Have you tried temp. moving 3rd party VST folder? Tried Backup Project to a new folder to clear chaff? Update soundcard drivers?

Thanks mitten. Updated soundcard drivers earlier today. Project initially opened up with no problems so I immediately backed up to another project folder, closed the Project and tried to reopen. But the problem’s back.

Just changed my signature btw. I’m using Cubase 64bit (I need the extra processing and RAM for my projects). ASIO driver’s are set correctly. VST’s have been working without fault or update for months now. Although it still could be the issue, I’m holding off the following fixes til I try some easier solutions: (Plugin checking; Trashing Preferences; Reinstalling Cubase; & reinstalling Windows) Each one of these can easily take a day or more. Wrote into Steinberg on this issue, but haven’t heard back yet. Any ideas?

It sounds like a VST isn’t playing nice, most likely a 32 bit version.

I’m hoping that’s the issue. Fingers crossed.

just a thought but when did you last clean your heatsink/fan, some motherboards will slow the cpu down if it’s running hot.

Virgin build, built from scratch about 3 months ago. Still has that new car smell.