Asio overload on mac 6 core

Hi im just trying out cubase 6 ,and see that on my new 6 core mac pro i get an asio overload using 256 samples on my mr816x but the cpu is at only 13% overall ,I thought the buffer was linked to the cpu .i have all the latest driver and updates .any ideas.

What other hardware is in your setup?

I’m having a big issue right now with a new(ish) graphics card, a nvidia 240 GT, causing massive asio overloads, cutting the audio while recording and behaving badly in general. My old 6600, funnily enough, has no such problems.
What happens if you switch off multiprocessing in “device setup”?
(Since I’m not on a mac, I don’t know if this option exists but if it does, try it)

/A

Probably not to any help since you have installed the latest version (1.7.1) of the MR816 drivers, but all my spikes (which was not visible in any meters but I could hear them) did go away with the installation of the latest Tools for MR816. I’m on Cubase 6, going back and forth between 32bit and 64bit.

You could have a look at this other threads in the hardware forum: http://www.steinberg.net/forum/viewtopic.php?f=31&t=2842

Still got problems i have all the updates including 6.01 of cubase But just with arturia analoge labortory the asio is over loading, but when i use cubase 5.5.2 the asio is low on the same plugin,im using the latest mac pro 6 core with 6gb ram ,mr816x. Not sure what to do next ?

Again - I’m a PC user so probably not much use, but there is an issue with “core parking” in Windows 7 - when a core is “parked” or “unparked” it can cause little audio clicks. It’s a registry tweak in Windows but that obviously doesn’t apply to a Mac. In the name of harmony and cooperation between Mac and PC users - I hope this helps! :stuck_out_tongue: