ASIO PERFORMANCE!!

I’ve been fighting with maxing out for years but that’s just down to plugin/instrument useage! Recently invested in an RME UCX and I’m still getting issues although I have seen an improvement. I’m investigating the usual ‘disable’ as much non important stuff as possible but I’m wondering if anyone else sees this issue…

I have a project that is maxed out (but steady, not red lining) on the asio load meter, about 50% on real time peak and playback is steady without issue. I walked away at midnight leaving the system fired up, go back to it at 9am and the load meter is bouncing off the red line and the project won’t play back at all (graphically fine but no sound)

Does anyone have any idea what is happening during the time that the system is dormant giving the above result? I have noticed sometimes that if I reboot the system, a project will playback fine, but as the session goes on, glitches get progressively worse.

System resources (processor/memory) are running at 50%.

Just wondered if anyone had any bright ideas??

Thanks!!

Is this on 9.0.30?

It sounds like it’s related to the following issue: https://www.steinberg.net/forums/viewtopic.php?f=250&t=122784

I’m on 9.0.20. Thanks for the link. This has been happening for a while. I’ve disabled the graphics card and on board sound as some posts recommend and it seems a lot more stable right now, more than it has probably ever been.

You disabled the graphics card…? That’s not a recommended thing to do anywhere.

What are your computer’s specifications? Also, does updating to 9.0.30 improve this?

A good test regarding ASIO performance
http://blog.ultimateoutsider.com/2017/09/comparing-daw-performance-of-recent.html

Hm… 9 without Asio Guard somehow has way worse performance according to this.

Running i7 6700 / 16gb Ram / SSD / Fireface UCX. I have onboard graphics and NVIDEA GTX 960M. Disabling the GTX as well as onboard sound seems to have settled things down. They are the only changes I’ve made and I have a big improvement or it appears that way.