ASIO sample rate changed

Hey!

Just bought the Audient ID22, but i can’t make it work in Cubase 7. I get a message that says “ASIO sample rate has changed”, and then i can choose between “allowing different sample rates” or “Adjusting the sample rates”. i’ve tried both of these, but it doesn’t make any difference.
I’m guessing this has something to do with the fact that the sample rate on the interface doesn’t match the project sample rate…?
I was hoping someone could help me solve this. I’ve tried to change the sample rate on the interface, but i still can’t make it work.

Thanks in advance.

Paulscott’s got it right in another thread…
Windows updates keep changing my sound settings advanced option from 44.1 to 48 so you have to go there and change and save.
To clarify…
Right-click speaker icon (task bar, bottom right).
Click ‘Open Sound settings’.
Click ‘Device properties’.
Click ‘Additional device properties’.
This opens ‘Line Out Properties’ which, as a shortcut, you could probably just search for. Anyway…
Click ‘Advanced’.
Click the drop-down menu.
Mine was set to ‘2 Channel, 24 bit, 48000’ so I changed it back to ‘2 Channel, 24 bit, 44100’.
Click ‘Apply’ to save
*Unfortunately Windows updates seems to changes this so might have to do it again at some point, but at least but at least now you know how