ASIO Setup Dialog issue...


The last few times I’ve tried to open Cubase 7.5 I’ve gotten this message:

“Impossible to record audio because the Audio Input is not active. Open the ASIO DirectX Full Duplex Setup dialog. Make sure that a device is selected in the Input Ports section and that it’s check box is activated.”

Cubase opens with a blank screen. No Hub and all the drop down menus are grayed out and inaccessible. I close Cubase to check the ASIO dialog.

When I open this Setup dialog however, things seem to be in order. I have the check boxes activated on the main output port of my Motu UltraLite mk3 and the analog inputs checked as the input ports.

This seems to only be a problem with Cubase. Ableton works fine and Sound Forge works fine.

I did uninstall the MOTU drivers and reinstall recently, but I have to do this frequently and have never had a problem like this. Anybody have any guesses as to what might be happening with Cubase?

Thanks much!

It seems you are using the “ASIO DirectX Full Duplex” driver and not the ASIO driver? If this is this is the case, have you tried using the ASIO driver that comes with the MOTU interface (I assume it comes with such a driver)?

Don’t know exactly why, but I just uninstalled and re-installed again and things seem to be ok. I’m not going to question it. Thanks for the reply!