asio spike problems

Ok, I’m having all kinds of problems suddenly. I’m working on recording vocals with an instrumental that is already mixed down so the instrumental is only one track. I have my buffer for my audio interface set where it always is when I record, 256 (Firewire interface) I have a phenom II quad core at 3.4 GHZ and my ASIO usage is resting at 0 when idle in cubase or when playing. It’s at zero when I record too but has these sudden frequent spikes that makes recording IMPOSSIBLE. I have exited out of any other background programs that may be interfering, closed all effects on the tracks, checked computer for some kind of virus etc. etc. and can’t figure out why this is doing this all of a sudden (past two or three days). I am running 5.1.1 and have tried to update first to 5.5.0 then 5.5.3 since I know that will probably be the first idea give me but when I do this whether I run it as a download or save it and run from windows explorer it will go through a green loading bar, flash a small screen that I cant see then do nothing, and cubase is still at 5.1.1 so I have not been able to upgrade it. running windows 7 64 bit. someone please help me.

Is this a new phenomenon on a system that used to work ok?

If not, there is a known problem with firewire devices that don’t use a texas instrument chipset. Check the computers firewire chipset type to see who the manufacturer is.

Have you measeured your system with DPC Latency Checker?
Regarding TI chipsets: while they are best for almost every audio device out there, there are exceptions. My audio interface (TASCAM DM-4800 digital console) is well known to have problems with TI chipsets.

This is a new problem on a system that has been working great. I’ve had this interface for over a year and it’s always worked great until this week.

I checked the latency with that software and ranged from 15 to 30 for the latency readings and it said that this would be a good system for streaming with no popouts.

Difficult one!

You would have to think, what has changed since it ran ok?, any updates or configuration changes/new hardware/software?

Is the system on the Internet? maybe picked up a bit of naughty software, etc.

Can you try rolling back the system to a time when it all ran good?

Have you tried to run Cubase at “High” priority? If problem goes away, it’s definitely some piece of software, which is stealing CPU from Cubase.

Ive always ran it at high priority but yesterday when I tried recording it worked fine. IDK what was wrong and if it starts again I’ll revive this thread but apparently it’s ok for now. weird how that was happening, no clue what it could have been.

BTW I appreciate u guys tryin to help. it’s nice to have dudes I can kick ideas around with, thanx