ASIO Time Overload Issues

The gear:
2.2GHz Core 2 Duo, 2G RAM, Win7 (32-bit) SP1
Alesis i026 Firewire interface w/most recent Win7 drivers

The problem:
Recently upgraded from Nuendo 1.6 to Cubase 6. System worked fine on Nuendo. With Cubase 6 I have endless glitches with the ASIO Time Overload. Even when a project is dumbed down to only playback of one stereo CD track I had previously imported and no other processing, 16bit/44.1kHz. The track plays fine for a while and the ASIO meter (F12) starts at approximately 10%. The longer it plays, the more the ASIO increases to 50-70% and spikes to create problems in what should be the most basic playback scenario. There are other MIDI and audio tracks in that project, but they are all muted. The one stereo track is solo’d. I have adjusted buffer size on the Alesis, but considering Nuendo works fine with up to 20 tracks with the same setting I don’t suspect the Alesis to be the issue. I have reloaded Cubase as well as Alesis software but have not yet found the source of the problem. Any help would be appreciated.

I had a similar issue with a Motif XS and an N12 and it turned out to be the “new” low-level MS FW driver shipped with Win7. I’m told that a lot of firewire hardware doesn’t like these default Win7 drivers.

Have you done the firewire driver change shown here:

I realise if it works for you with C6 it doesn’t explain why Nuendo worked without it before.

@Jenks -
I tried as you suggested. It made no noticeable difference. Started at 10% ASIO, averaged 40-50% and spiked to 90% and eventually to a level of glitching though it did seem to take a little longer. On a side note, I used to get a PC-blue-screen-of-death if I left my i026 connected while I browsed the internet but I haven’t noticed that issue since installing Cubase 6; when I switched it to the Legacy FW driver the computer crashed as soon as I closed Cubase so I put it back to the Texas Instruments 1394 OHCI Compliant Host Controller it was on before.

I’m just trying out cubase 6 and I’m getting ASIO Time Overloads whenever I use Amp Rack. Even with only one mono audio track and a standard preset. ON the demo track provided with the trial the overload occurs on the guitar solo which uses Amp Rack at that point. Replaying a track several times can cause the overload error to stop but not always.

My CPU load is low (Quad core bearly registering the load < 20%), plenty of free memory etc. I’m on Win7 sp1 and using an M-Audio Fast Track Pro. On the same system I use Cubase 5 and I’ve never had any ASIO overload even with many tracks and lots of plugins active.

any ideas?

Regarding my original issue, it appears to have magically fixed itself. I was starting the process of talking with tech support via email when it cleared up but had not changed anything yet so I honestly don’t know what happened. I’ve recorded 11 tracks since then including audio and MIDI, added compression, fx and eq and had no more recurring issues. Have tried Amp Rack as well without issue, although I haven’t found any sound in Amp Rack I like yet.

Are you using a laptop ?

I had similar issues with overloads coming and going and after a bit of tracking, and advice from this forum, I discovered the BIOS on my laptop was set to throttle my CPU (effectively halving its power) when the CPU reached a certain temperature. Unfortunately that temperature was well short of that which would cause CPU damage and low enough to become a nuisance. I was able to cure it by first cleaning the filter in the laptop’s cooling fan (which reduced the problem but did not elimate it) then installing a utlity called ThrottleStop (google it - it is popular in the gaming world) - this cured the issue completely. On some laptops, but not mine, you can change the BIOS to stop that behaviour and would not need Throttlestop.

I have had no problems since.


No I’m not using a laptop. There seems to be no issues with CPU load - with cubase only adding an additional 5% load to other stuff I have running.

I’m having the same issue when reverence kicks in on an original track and in the demo track it’s right at the guitar solo it’s a quick spike then back to normal if you play through the track again it doesn’t happen sort of like the cpu just woke up right then. Have you solved this yet?

I solved this issue: I did 2 things and I don’t feel like seeing which one worked, feel free, I’m tired and want to play a little max payne 3 before bed.

  1. activate steinberg audio power scheme (doubt this was it, I already optimized my machine so try number 2 first)

  2. Goto File-Prefrences-VST(on the left side)-Plug-Ins-Uncheck the Suspend VST3 plug-in processing when no audio signals are received box.

For some reason a few of the VST 3 plugs when they play for the first time don’t like this setting and may cause an ASIO spike. I’m going to post this as a new topic in the forum as well just in case others are having this problem, with a modern machine this function is really not needed anyways.

Hope this helps others.

Core 2 duo. 2Gb ram. Would work with Nuendo 1.6 but won’t cut mustard with C6. More ram might help but I fear you’re into an emptier wallet situation.

conman is making a good point, almost 2G of ram is used just for the operation of Win7. You basically have nothing left to run Cubase with.

shlomee, I followed your lead here and unticked that VST box. Running Rev it does seem to behave better, thanks for now. I’ll keep my eye on it to see if it’s something I will keep permanent. It’s all about ram and processor speed I guess.

Really, when I start looking at and reading all the possible boxes to click or unclick, well, it’s a bit crazy to me. I don’t click/use the Steinberg Power Scheme, for example, and for the reasons you listed. When I have tried it, it makes no difference.

Yes but I have 16GB of 1600 RAM and an i7 2600 and it was happening to me with a motu 8pre and a focusrite saffire pro 40 which I am testing out for a bit, gonna run those new 3.0 drivers from focusrtie to see if they fixed the high roundtrip latency. If not I’ll get the MR816 instead because I know it performs well at low latencies for a firewire device.