ASIO Time Overload (Please help!)

Hi,

I’m experiencing issues:

I am running Cubase Le4 on my laptop, using a Tascam US-1641 interface. And I recently started to develop a “ASIO Time Overload” issue. The usage meter jumps from about 15% to the red bar. When this happens, the Midi lags, clicks, pops and freezes. Any ideas on how to fix this would be awesome!!! happens very often

(btw I am running my yamaha dtxplorer e-drumset in to the interface and then using addictive drums in cubase and this causes major issues related to this tooo)

Thank you :smiley:

If you haven’t tried raising the buffer size or latency setting of your sound card then maybe you should try that!

If you’re using a laptop, make sure that any power settings are set to “Maximum Performance” which allows the CPU to run at full throttle. This simple step fixed all of my ASIO overload issues.

Okay I will try raising the performance level of the CPU, and I have tried messing with the buffer and latency settings, it seems when I change the driver to an ASIO one (ex: ASIO4ALL) , the issue doesn’t occur on playback. But when I use the tascam driver, I am experiencing the issue. Which kinda sucks because I use it primarily for the E- Drum set. Any more suggestions?! :slight_smile:)

Interesting read at the old cubase.net site on this topic

http://www.cubase.net/phpbb2/viewtopic.php?p=997735&sid=c6491bb829a8a724771322c5148f0750

Jack :smiley:

Ps: Are you sure you have the right Tascam Driver :question:
are you running 32 or 64 bit :question:

I have a Tascam US-1641 and have never been able to change
the buffer size on it. The Latency yes I can change it. :smiley:
If all else fails "Celtsounds suggestion is probably the one

Of course Tascam’s buffer settings are called Latency and in this respect are the same thing.

Tascam US-1641 DRIVER & firmware downloads

http://tascam.com/product/us-1641/downloads/

Jack :smiley:

Oh man!! you guys are geniuses! changed the CPU performance level and cleaned up the computer a bit, running smooth now!

Ahhh false alarm, it definitely work better, runs smoother, but it is still crashing. The program freezes and it goes “A problem has caused this program to stop working, windows will notify if there is a solution”

Vince: I went to microsofts website and found this

http://virtualchat.support.microsoft.com/client/Default.aspx?siteid=584d2b56-1595-400b-8494-b44f6d93f184&scope=EN_US&UIScope=en_US&query="A%20problem%20has%20caused%20this%20program%20to%20stop%20working%2C%20windows%20will%20notify%20if%20there%20is%20a%20solution"

I think you have conflicting programs

clear some programs

start-run-msconfig-startup

a google search came up with system restore as a solution

I think this happened to me a few years back, al I did
was saved my important stuff to CD’S and
reformatted my computer.

And Don’t forget to defrag your computer often :wink:

Hope this helps

Jack