ASIO Time overload within cubase session

I own a Fireface 800 and have for almost 2 years now with no problems, until recently. I originally ran this on an AMD Phenom II triple core with 4Gb ram and XP operating system…no problems. This passed January I updated the OS to Windows 7 32bit…no problems. I Updated the original drivers for the Fireface to the most recent ones in late March for the capacity to play different sample rates simultaneously, ie. different audio platforms. A few weeks later the issue arose.

I use Cubase as my recording software. Originally I was using version Studio 5 but upgraded to Full Production 6 in January with the OS update. I have been experiencing this problem, continuously, since mid April. I was in the middle of three separate projects in advanced stages of mix and edit and can no longer work on any of the tracks. It either crashes the program or is un-listenable.

2 weeks ago I upgraded to the AMD Phenom II 6 core 1055T processor, 16 Gb of ram, added another hard drive for track storage so that I can run my audio software and sample libraries off of my main, quicker, Raptor HD. I upgraded to the 64 bit OS and updated Cubase to the 6.5 version. Initially I set up the Fireface with the original drivers…same problem of the ASIO time overload. Updated drivers with no change.

I should mention that even some of my 3 year old sessions from when I first started engineering, 3 separate tracks running maybe 10 plugins total, cause the ASIO time to run at 50-60% when previously they barely made a dent.

I can run multiple audio applications in standalone mode from the Komplete 6 series, Maschine, as well as iTunes or even Youtube, simultaneously, with no issues. When I open a session in Cubase I do not have the same luck.

I checked the CPU performance of my most layered session, 23 tracks with possibly 50+ plugins running as well as various plugins active in the Master Bus, and I was running no more than 30% CPU usage. Mind you that this track was still easily manipulated before the issue started. It would maybe run at 60% of the ASIO buffer with no clipping.

I have tried a few things like increasing the buffer size etc. to see if that brings the overload down but it has absolutely no effect.

I will catch heat for my next statement but I do run this computer as my personal computer as well. This has not changed since the beginning and I know that it is an issue. That being said, I keep up with it regularly.

I don’t understand why a system this powerful, running with all current driver updates and the most recent audio recording platform is having this problem. I was under the impression that RME built these cards to run seamlessly with Steinberg platforms. I purchased this card on the basis of expansion. Since the beginning I have been running One input for vocal recording and that is it. At the price and its potential I was happy with the purchase.

Is there something I am missing? Most searches on the internet/forums bring few results with even fewer solutions.

This has been posted at the RME forum as well

Thanks for any advice


Did you already check your new system with latencychecker or latencymon?
Sure you turned off all powersaving functions?
Do you disabled those programm witch control cpusppeed and stuff?

Greetz Bassbase

Can you optimize your system to work with audio?

Check this out:[keyword_search]=Optimizing

Just used the Latency checker with no unusual spikes in the program.

I did disable all of the CPU/Power Saving functions.

I am pretty sure I have this thing optimized for audio applications.

Are all your plugins 64 bit? The problems that I see posted that are like yours occur because of conflicts with 32 bit plugs. ?

I will double check to see if they are all 64bit compatible. But as stated in the original post, this happened before the upgrade to 64. In fact, it was my reason for revamping the computer…in hopes of remedying the problem.


Your soundcard is Pci or Pcie (too lazy to google atm sry)
If pci is your sound card now in a true PCI Slot or an emulated Pcie brigde to Pci slot?

Greetz Bassbase

It’s firewire.


Thanks Shinta :wink: never used firewire before but aren’t there things to take care for?

Greetz Bassbase

On WIndows 7 the default firewire drivers can cause problems…solved by selecting the legacy firewire driver.

Good point shinta. In my case, I’m FireWire, too, and I am using a pci slot FireWire card. The mackie product needs Texas instrument chips and a non MB FireWire connection. In fact, I have bad results using the MB supplied FireWire.

I am having a similar problem.

I use Cubase Essentials 4 and have no problems up until a couple of months ago. Earlier this year I downloaded and installed a bunch of Microsoft updates which somehow wiped out my M-Audio driver. Because the sound card I was using was old, M-Audio didn’t have a replacement or an update. I downloaded and installed ASIO4ALL and it worked well when I was using MIDI files and converting them into audio files to be used as my backing tracks. When I am processing a track I use a WAVES Renaissance bundle, which has not caused me any trouble. But a few months ago, I started using SSL plug ins, which were part of the bundle and that’s when things started to go wrong.
The ASIO meter would go off the scale and Cubase would stutter to a standstill.

Sorry if it seems I am hijacking your post, but I am almost at the end of my rope with this problem. instead of making music, I seem to be spending time waiting for the ASIO to overload…

I bought a new M-Audio card recently, M-Tracks, but it hasn’t helped the problem as I am running it through ASIO4ALL which according to the user guide, should be fine.
But still I am plagued