Asio Time overload

Hi fellow cubasers, im having a bit of a problem with my asio time usage.

Problem:
im using vst synths a lot (Omnisphere), and a lot of other effects like eq compression and all that good stuff. When i start a new project it gets big quite fast (22 chanels), and it still runs smothly. When im done with the “making” part of the song, im usually done for the day. So i save and exit. The problem comes when i open cubase again and load the project. The asio time usage peaks all the time, and seems to have a bit of an overload. Crackles and sparkles.
This sucks big time, and makes mixing impossible.

Even when im not playing the track the asio time usage is at around 50-60%

Quick Specifications
ProcessorIntel Pentium E6700 / 3.2 GHz
Memory4.0 GB
Hard Drive500.0 GB - 7200.0 rpm
Operating SystemMicrosoft Windows 7 Home Premium 64-bit Edition
Optical DriveDVD±RW
Graphics ProcessorIntel GMA X4500HD Dynamic Video Memory Technology 5.0
Graphics ControllerIntegrated
Monitor Type none.

What is your soundcard/interface?

Is it possible Cubase is switching ASIO drivers?

Also …

You might be finding the limits of your system.

Odd that it doesn’t do the snap/crackle/pop when the project is shut down, just when it is re-opened.

Anyway, to OP: I’ve got a Model T computer also. Things I’ve gotten into the habit of doing to keep working include: rendering tracks early on in the process so I can turn off the VSTi or plug-in; disabling audio tracks not being used (early takes, mults, etc.); using sends as much as possible rather than inserts; and making sure I don’t have any plug-ins or VSTi’s powered on that I’m not needing at the moment. Also, I freeze every now and then, should probably do more of that than I actually do.

Finally, and apologies as you probably know all this: I mix at really high latencies, rather than the 256 I use for tracking.

One day (probably when my hard drive or power supply dies - oh, and I back up to an external hard drive after every session!) I will get a computer that makes these things unnecessary, but until then, if a Model T is what I own, a Model T is what I’ll drive!

Hi guyes. Im using a audio kontrol 1. I figured out that the other pc had to little memory, only 4 mb. So im changing to a difrent computer that has higher specs.

I think you are rigth, it was just that my pc was outdated.
My vst-pluggins ate upp all the memory. Thats my best guesse.
Thanks for the help. Il post something when im done installing it on a different computer.

Hi i just installed it on my labtop.
Now the Asio problem is solved, but another problem has pupped up.
Please check https://www.steinberg.net/forum/viewtopic.php?f=19&t=44190