asio time usage bar clipping

so im new to this part of music and i’d really appreciate any help i can get. here’s my situation:

EQUIPMENT: -im running a tascam 1800 interface through cubase le5(package deal). i have “successfully” recorded on song by simply recording 4 tracks over a condenser mike and stacking them accordingly. this was done on my laptop. the laptop is about 5 years old and lucky to be on it’s last leg. with help from a friend i built a desktop to handle the music software better. it has a terabyte hard drive, 3.6 megahertz quadcore processor, and 8 gigs of ram.

THE ISSUE: when trying to record i get “crackly” noises and when running sound through the software(computer) side on the interface as oppose to the bypass(input) side. as best as i can tell, the sounds aren’t being recorded, however if i want to hear sounds running through the program it will have breaks and skips in it. the sound is similar to what you get if you don’t plug your amp input chord into your instrument before turning on the amp. whether i record the sound and use playback, or i just listen to it live, the sound is there.

also, the bar called the “asio time usage” on the transport panel is constantly clipping for an unknown reason. my input levels are set to where they don’t clip, but i was unable to find enough information on “asio time usage” to correct the issue. i imagine these two issues are very much related though.

i believe there’s an easy fix on the software for this that i just can’t find although i have, and continue to read the manual hoping to shed some light on the issue. if anyone knows or has run into similar issues i’d really appreciate some help.

thank you,
hob

Try a higher latency setting (larger buffer) in the Tascam control panel.

Do you have the latest driver installed for your system?

http://tascam.com/product/us-1800/downloads/

Tascam ASIO driver selected in Cubase?

yes i have the latest driver installed. increasing the latency makes the issue less prevalent, but still very much there. i need to figure out how to lower the “asio time usage” so that it doesn’t clip…help por favor?

Click on the bit in my Sig that says useful info.