ASIO Time usage suddenly very high


I have a fairly large project (40 tracks in total and about 18 mins long). I have been working on this and am nearly finished. I have not done anything drastic but I was recording vocals today (using a usb mic with ASIO4All) and suddenly the ASIO time usage is very high and the red indicator is showing. I have not added any heavy inserts or anything but before the entire thing ran fine but now it can’t even run a single track. It is alright in another project however. I am running LE 4 on a windows machine. Reading up I found that resetting the mixer works. I tried this and did not save it (as I would lose all my settings) and it did work but for obvious reasons I don’t want to have to write every setting down for every vst and EQ. I can do this but is there another way.

I think this may be a bug from what I was reading but I am very new to mixing and am not quite up to speed with terminology. Any help is most appreciated,


Raising the buffer size in the ASIO4ALL can help, or a quick exit and restart of Cubase can help.

Thanks for your reply. It did the same when I switched it back to the standard ASIO. Also tried restarting cubase.

Thanks for your reply though.

It really sounds like you have just reached the maximum loading for your machine, I didn’t say to switch driver I said to try raising the buffer size or latency of the driver/soundcard. That may help.

The red indicator is always there even when the mix isn’t playing. It also stumbles when I solo a single track with nothing but EQ on it. It worked perfectly fine a couple of days ago and that was with hardly anything not there

Ok thanks I think you were right. I deleted three tracks with nothing on them and it is right as rain now. Thanks.