asio und media service component issues

hello

looking for help!

I’m not sure if these errors are connected.

specs:
win 10 with all updates
cubase elements 9.5.3. bought 2 days ago and installed, with all updates (installed and deinstalled 3 times alreay, problems stay the same)
steinberg ur12 bought 2 days ago and installed with all drivers off of the cd.

problem 1:
media service component


after clicking this pop-up window cubase starts with all available functions.
after hours of research I haven’t found a solution yet. I know the destination of the “Component” folder, the mediaservice.dll is inside the folder.
what I have done to this date is to manually register the .dll as described on the following website, step 1, with no success. https://www.solvusoft.com/en/files/missing-not-found-error/dll/windows/china-mobile/third-party-software/mediaservice-dll/

is there anything I can do?


problem 2:
asio driver not recognized
both were not recognized. the Steinberg Low Latency driver which was installed with Cubase, and AsioForAll which I installed afterwards.
in the win 10 install/deinstall app, both drivers appear as installed with the proper date. their folders are also on the harddrive.
so there is no possibility to chose from an asio driver in cubase menu VST-Connections. there are simply none!
what confuses me is that even the win 10 audio drivers are not recognized within cubase, which worked well.

Steinberg ur12 is recognized in Sounds and works fine. with Winamp it is possible to play audio files but there are no possible changes in Winamp audio in/out menu to change to an asio driver. don’t know if that’s supposed to be, just wanted to mention it.

is there anything I can do?


more infos:
cubase is installed on D: harddrice not on C:, where Win 10 in installed (less space)
installed Cubase with and without update, the problems remained the same
for about 12 years I’m working withe Cubase SX3 on an Win XP pc so I know the functionality of drivers and configurations.
this pc was an win 7 OS and was upddated a few years ago to win 10. there haven’t been any soft- or hardware complications.
even deactivated win 10 audio drivers (realtek) just to see if anything happens but the problems remained the same.

dear community, it would be great to hear some solutions or suggestions!

thanks in advance, Thomas

Hi,

  1. Do I understand you right, this one is solved already?

  2. Make sure you have installed 64-bit driver.

Installation Cubase till other then system C drive is not supported. Might be this is the issue.