Astatic Timbre on Looped Audio. Anyone Else Notice This Issue?

• Set short loop around something simple and punchy, so small changes are easy to notice. A kick or snare is where I notice it the most.
• Set the loop about 3 times the length of the kick/snare or however short you need it to notice small changes
• Listen to it for a minute or 2 on loop like that

I thought it was in my head, but I can observe it in the analyzer.
Then I thought maybe it was the gear/cables/converters, but I removed all analog inserts, plugins, and even disabled all the tools on the mixer and reset the EQ, but it didn’t fix it.

Its the same static sample, but I can hear subtle changes in the timbre. My eyes see in the mixer EQ’s analyzer what my ears hear. I checked supervision and see it in all the tools that can detect it. Waves PAZ analyzer doesn’t seem to see it, but I didn’t mess with the configuration and it simply wasn’t detailed enough nor have and the release was too fast to observe subtle changes at the default.

I noticed it awhile back, but couldn’t think of a solution off-hand. It doesnt prevent me from working, so I put it off until earlier this evening when I found a few minutes before closing to analyze the problem.

I lowered the video quality on my phone from UHD/8K to HD/1080p to shoot a short clip of the analyzer small enough to share with another engineer through fb messenger, but he couldn’t think of come up with an answer either.

I have the video, if it’ll let me upload it. If it works, ill post it as the first comment here.
Youll need to turn the phone sideways or whatever to get a bigger view and then pick a small peak on the analyzer and stare at it for a few seconds. The overall shape stays pretty constant (aside from moving up and down as it ends and repeats obviously), but the smaller details on the larger frame change quite a bit with each repetition.

Has anyone else noticed this and fixed?
Has anyone else noticed it in Nuendo12 or a previous version?
Would others please attempt to repeat this, pay close attention, and tell me what you find?

Wont let me upload. So here’s a link to the mp4 I took with my phone.
Its most noticeable in this video at about 490Hz, just behind the 500Hz line.
Take a look:

This is the same kick drum on loop with HPF, LPF, and high-shelf enabled, but deactivating them shouldn’t and doesn’t solve resolve it. Deactivating nor removing all insert solves it either.

If I made a video with better audio quality, especially if I set the loop smaller/faster, and disabled the filters & shelf, you’d hear that its audible.

Next I have time at work, I’ll mixdown several identical copies in real-time and run some null tests with them to see if it shows up.
The issue is definitely real, so if it doesn’t appear, that will probably mean its in the DAW itself and linked synced to the time somehow, happening the exact same way at the exact same time every time.

So, if that happens, Ill have to record the screen while I run loops a few times and layer the videos in Premiere and fade them out to see if the changes during looping playback is identical each time I hit play, moved the loop and sample around the project window and repeat the null test, layer mixdowns that begin at different points in the editor window and repeat the null test, and copy the same audio multiple times and mixdown together then cut to different tracks and align them to run a null test.
If, somehow, none of them show the issue, then it could only mean that it doesn’t affect mixdown; just playback when its not being mixed down (which would be incredibly strange).

The video isn’t working on my end. Here’s the link

DropBox Link to MP4 video

Interesting! Have you tried the same thing without any plugins running?