At least here Dorico Elements 4 custom tecnique import dont work or i do something mistake with it

At least here Dorico Elements 4 custom tecnique import dont work? steinberg ones work fine but when i do own does not. and i used settings like this. playing tecgnbique is custom. and values are pizz and arco (i know there is preset what is same but point is even this does not work). end notation does not have any these custom stuff. in main window where playing technique showed shows empty when i use custom setting.

this image shows what tired i mean similar setting. i tried multiple ones but no luck.

It looks like there’s only one track in your MIDI file, so I guess you are expecting this to work in a different way than it actually does.

This setting allows you to specify what playing techniques should be inserted at the start and end of music imported from this track, when you have multiple tracks contributing to the same instrument, in the event that each track corresponds to a different specific playing technique.

So if you had one track for mute and another track for nat. then you could import both tracks onto the same Trombone instrument, and the music from each track would be appropriately labeled with the expected playing technique.

Actually have two tracks only custom technique does not work. If use steinberg technique settings works expectable way. But custom does not as I allready sayed.

Youvsee what get when you art custom setting edut Windows allow set it but not show “main view”. And also end project does not show.

I’m sorry, @MXHeppa, I’m not quite able to follow your last post. If you would like us to look into a specific behaviour, please attach a project and/or MIDI file along with some steps to reproduce the issue, so we can try it out for ourselves.

I do soon example midi file. And example import Settings.(I Post strings image) And show end result look.
Custom playing technique dont appear end file. But factory ones appear. And when editiot window dont show it one location unlike your video And end result Images o:t ecen dorico files.

I combine there few messages what i send by accident in private message.

There is example midi file. (very simple only 4 notes but developed for test to feature and notes are even “random”)

MyExample_File.mid (175 Bytes)
And there is settings and what i get result i used factory presets here for both technique defintions. all is well.

End result looks what i expected:

But i now i wanted use custom technique even i know this very likely not possible with violin (but this same happens not caring what instrument techniques they are i tested this multiple custom techniques without luck also this palm mute for guitar what technique this is actaully is):
2nd Settings:

And 2nd settings end result what look not what expect: (and also happens when i use guitar)
s you see no palmmute techinuqe added. and there is 2nd setting image where i put yellow ellipse area what look different when i try use custom techniques as you see is not my midi file.

i hope finally you understand what i really mean. and see how bad problem i have. i used lot of energy no these images. and small test file.
Yritän äidinkielelläni voi olla silti hieman sekavaa.

Yritän tuoda Doricoon midi tiedostoa. jossa kahdella raidalla 2 esitys tekniikkaa jos käytän valmisasetuksia kaikki on hyvin mutta “custom playing technique” valittuna alueelle johon sen pitäisi ei ilmesty mitään. Ei Doricoon aukevissa nuoteissa eikä siinä ikkunassa josta postasinkin jo kuvan johon korostin sen alueen keltaisella jotta näkyisi paremmin. Alue eroaa siitä mitä videossanne näkyy minulla se on tyhjä teillä oli valitut tekniikat siinä. Edellinenn postiuni esitteli työtekniikat jota käytin ja sisältää lähteenä olleen midi tiedostonkin jojka laadittu kuten neuvoitte ja kuten sanottu toimii tietyssä tilanteessa juuri oikein.

Jos vaatii raitojen nimeämistä tyyliin Violin pizz. johan on hassua ei saisi jäädä tälläisestä kiinni.



Custom technique not work. Steinberg ones work. I put this if someone finally understand. It proofs my file is not problem.

Thanks for reporting this. I can confirm the problem and we’ll make sure this is fixed in the first maintenance update. Sorry for the inconvenience in the meantime.

Good. And I have few ideas. For this midi import feature. They have own thread here