At my wits end with instruments !!!!!!!!

I keep having this reoccuring problem.

I load up a bunch of vst instruments. Somewhere along the line one instrument keeps playing on ANY midi input, even if it’s track is not selected. I even unload and reload the VST and it happens again, I load a different VST (In the same slot number on the rack) and that plays too.

WTF is going on, why doesn this keep happening ? I cannot find out how to stop it playing, something is either set wrong or I am missing something.

Desperately need help, cos I just wanna bin the whole thing tbh.

From what I can see, its something to do with record enabled, but if I disable that, I cannot play MIDI tracks anymore. . . seriously losing patience with this.

From manual
Auto Monitoring
Determines how Cubase handles monitoring (listening to the input signal duringrecording). The following options are available:

This option allows you to turn input monitoring on or off by clicking themonitor button in the track list, Inspector, or MixConsole.

While Record Enabled
With this option you will hear the audio source connected to the channel inputwhenever the track is record-enabled.

While Record Running
This option switches to input monitoring only during recording.

Tapemachine Style
This option emulates standard tapemachine behavior: input monitoring inStop mode and during recording, but not during playback.

To be in control maybe select Manual and you see to manually that speaker monitor symbol is on where you want it to.

There are also settings regarding if a selected track is armed for record etc. Which can lead to confusion among the above stuff.

Thanks, but this doesnt explain my current problem.

When I asked Steinberg about it, they mentioned Record Enabled, but doesn’t change anything when I disable it.

I have 5 instruments loaded. I can play each one individually fine, apart from the 5th one, when I enable that, it plays no matter what MIDI track I use.

I am completely lost here. Never had this issue before only with Cubase 9.5

Are you saying you’re getting a track stuck in Record-Enable while you’re on a different track also Record-Enabled?

If so, I have this happen to me all the time as well. Whether or not this is exactly your issue, there’s a key command to disable record enable on all tracks. Try finding it in the key commands search bar.

I believe this is one of the bugs that’s been in several versions of Cubase which Steinberg seems to ignore.

Actually, after reading your post again, it sounds like you have something routed incorrectly.

Either your MIDI controller is sending a message or channel into the ALL MIDI Input that’s causing this instrument to constantly respond. Have you gone into Device Setup > the MIDI section > turn off different MIDI In ports from ALL MIDI In one at a time?

2nd option: do you have any MIDI sends active? If so, it could be sending MIDI to that instrument from somewhere else.

3rd option: Have you tried creating a new project and loading the same instruments? Does it still happen?

4th option: Have you tried starting Cubase in safe mode? If not, look up how to do this and try again.

Let me know if any of this works. If not, we can go from there. :slight_smile:

Hi mate, and thanks for the replies, sorry for the delay been out of the area.

I had time to go through it with a fine tooth comb, and I found that 2 options in my preferences were causing it, the Record Enable per track were both disabled, thankfully trashing preferences sorted that. And the other one was somehow record enabled was done in the channel, for the offending instrument, so no wonder it was going to play all the time. I have no idea why i altered those values, if I did, i must have tbh,

hopefully now its all sorted, but what a wierd set of settings ! ! !

Glad you got it sorted out :slight_smile:

If I understand you correctly, I believe that’s a bug in Cubase; where the record enable gets stuck on. This is plagued Cubase for years and (of course) is never addressed. There’s a key command you can set up which turns off record enable for all tracks. I have that assigned to a mouse button because it happens so often to me :frowning: