Atmos and effects channels

I’ve worked on a number of 5.1 projects in the past, and am now getting into Atmos and experimenting with its possibilities. I have a couple of questions:

  1. I haven’t been able to assign effects channels to beds or objects - am I doing something wrong, or is this a Cubase limitation?

  2. Is there a reason that channels assigned to objects do not show any signal on their channel meters?


I’ve explained about this in one of my Atmos livestreams.

For FX there are a few ways around it but I like to make a group and insert the effect on the group. Then create objects from that group. (This way you can make groups that hold any sized fx). Then send to the group to get the effect.

For meter activity, this is explained in detail in my stream, but just change metering to post fader / post panner.

If you want full link to the streams let me know.

1 Like

Thanks for your help Phil - your videos are excellent. I bought your MEAP a few years ago, and it was a lifesaver (I have since moved to mac).

Moving effects to group channels was the first thing I tried, and it works. That’s ok if I start a new project, but it is a huge headache when transforming an existing stereo project with several effects channels into an atmos one.

Thanks for the post-fader/NOT post-panner tip.

Thanks for the kind words.

OK so in this case, (presumably there are no 7.1.4 effects), make a bed and route the existing fx to the bed. The bed is of course routed to Renderer.

So your existing fx will work this way.

1 Like

Cubase will not allow me to create more than one bed, and effects channels can’t be routed to groups or beds, apparently.

Basically for each fx channel I have to copy the channel settings to a new group channel, to get a clone. Then I have to substitute the sends on each channel that uses the effects with their corresponding group ‘clones’. A bit time consuming, but that’s the only solution I have found till now.

You can make an “object bed“ which is basically a group of objects. Then route your fx to that. It’s very simple. (All this is on my earlier livestream.) :slight_smile: Anyway, if you have a solution, not to worry.


Or if your FX are just stereo FX give this a try:

Manually route the FX track to the Atmos Renderer channel.
Make an Object of the FX track (by using “Add objects”, it will not work using Create Objects from Selected Track).

1 Like

That’s great, thanks!

I think one of the problems with Cubase is that you can only assign one bed. Nuendo does not have that limitation.

This confuses me too. :slight_smile: Hence my suggestion above which I then edited.