Atmos multi-panner metering

Hi all,

apologies if there is a thread covering this, I’ve searched and 15 minutes later I’ve found lots of interesting and useful stuff here, but not the answer I’m looking for…

So, when you are sending audio tracks as OBJECTS to an ATMOS renderer with a Multi-panner, you seem to loose the ability to have the LFE send option. My work flow sees me, at the moment, using pretty much only objects to send to the renderer, with the exception of a reverb send wich goes as a 10 channel bed which DOES seem to have an LFE send on the multi-panner.

It seems that this is by design, so does anybody have a workaround or better work flow for enabvling proper management of LFE send from an object?

Thanks, Dave

Sorry, I also meant to add this too:

on those same object send panners, because the audio is being sent not through the usual way, but instead from send channel 8, you don’t get any metering in the mix window for Objects.

I tried to hack the system by also sending the audio to an unconnected 7.1.4 output bus, but still no metering on the main fader.

Anyway to hack this?


Don’t know much about manipulating the LFE (I’m mostly using Nuendo for Atmos Music), but you can get your metering back for objects by going to channel settings and changing metering to “post FADER”.

Thanks for this jpgtr,

interestingly I am getting almost the opposite result; in post-panner, I am getting a 7.1.4 meter, but it shows nothing going through it, with the exception of my output bus (with the renderer on it).

When I have ‘input’ metering selected, it gives me all mono (what I’m working with at the moment) input levels on my audio tracks.

Thanks, Dave

Set up a send on the Object track that goes to the LFE channel of the Bed. By design Objects do not have an LFE. You do need to filter the send with a low pass filter. Put a mono eq plugin on the Bed Track and route it to the LFE. Dolby suggests 80 Hz.

My bed has a 100% wet reverb plugin on it. If I want a dry LFE I presume that I’d need a second bed just for the LFE?

Oops! Sorry, I meant “post fader”. (Edited my answer above.)

Don’t have to
Go to Audio connections/GroupFX/ your Bed (and)/ add a child bus/add all mono child busses. Select send from the object panel and choose the LFE channel. That’s all

The Atmos renderer is also has a detail meter for objects.

1 Like

Rajiv, this looks promising - I’ll try to dig into this later today.

Many thanks!

We have already discussed this in another context: I would always recommend treating the LFE channel separately. Avoid sending “random” low frequency signals to the LFE. That’s not what it’s for. If you are mixing Atmos for music, in many cases you can omit the LFE altogether. (Depends on the individual case and personal preference.)