Audio and transport out of sync

I recently made the jump from C2 to C6. To familiarize myself with the new look and feel of C6 I opened up one of my old C2 recordings. Everything looked good until I noticed I was hearing the audio about 2 seconds before the cursor got there. All the tracks are in sync with each other all the way through the song and the tempo is dead on. It’s kind of like watching one of those old movies where the sound and picture aren’t synced up quite right. Any ideas what might be causing this? I played with latency, sync on/off…pretty much anything I could find in a menu that looked like it might apply. I’m kinda stumped. I need to get this fixed before I start recording again.

I have no idea, what’s going on there, but I would first try if this same oddity happens when recording into new project created in C6. Also would check out if it’s only this one old C2 project or are they all the same.

Make sure the correct ASIO driver is selected.

I didn’t try opening another old file, but I did try recording. Just a simple single input using a mic. I speak, and about 2 seconds later the wave form shows up in the transport window. The audio is accordingly out of sync during playback as well. I have the correct Asio driver selected. I’ve tried adjusting latency, clock source, transport synchronization set up, anything! No change in behavior. I know this is going to turn out to be a single mouse click somewhere, I just don’t know where…yet. Come on all you big bad Cubase experts, somebody knows the answer!

Windows 7 Professional 64 bit
3.3GHz AMD Phenom II X 6 core processor
640 GB SATA III system drive
3 - 2 TB SATA III data drives
16 GB Ram
Gforce 210 PCIe graphics
Cubase 6 64 bit
Tascam US-1641 USB audio interface

You say you have the correct ASIO driver selected, but which one specifically? Sync should be disabled.

Sync is disabled. When I say sync I’m referring to anything that might be associated with syncing the transport track display with the audio signal. I’m using the Tascam US-1641 Asio driver, just like I did in C2 without any problems. I became really familiar with the set up and settings during my 7 or so years of using C2, so I’m no novice to the interface, although C6 is slightly different. Another interesting aspect of this is that even though I hear the audio before the cursor has reached the graphical representation of the wave file if turn off recording immediately after I finish speaking the audio gets cut off during playback before the end of the recording. So I’m seeing the graphical representation late and the audio is getting cut off early. This is totally flipping bizarre.

I’ll skip the troubleshooting steps I did and jump right to the solution. If anyone is interested in the troubleshooting steps I’ll be happy to share them, just ask.

Even though I was using the latest drivers for the US-1641 downloaded directly from Tascam’s website what I had to do was:

  1. Uninstall drivers for Tascam US-1641
  2. Download and install the oldest drivers for Win7 64 bit.
  3. Update to the newest driver.

The newest driver installed directly didn’t work right. The oldest driver didn’t work right. Upgrading to the newest driver after installing the oldest driver worked! I’m just glad they only had two drivers available.

Mashedmitten - you whine like a Skywalker.

And people wonder why I hate stupid, crying NEWBS. :unamused: :laughing: :laughing: :laughing: