Audio / Audio Streaming Settings Problems

Ever since I upgraded my audio card, Wavelab has been misbehaving. Maybe I was better off with Microsoft Sound Mapper? :wink:

I experience some stuttering during playback (mainly in montages), as well as no audio at all (I hit the space bar to start playback and nothing happens). I’ve also had stuttering audio and then Wavelab freezes, forcing me to end the program in Task Manager. :confused:

In another thread, it was suggested that I open up Audio Streaming Settings > ASIO Control Panel and increase the latency. So I set it to Bit depth 16-bit, latency to 50 MS. (What exactly does this mean? Which settings are best here?)

Now, when I go to change settings, the ASIO Control Panel is greyed out and I can’t adjust anything. And then, when I hit “refresh” on Audio Streaming Settings, Wavelab freezes and doesn’t recover.

the ASIO Control Panel is greyed out

Please show a picture.

Hmmm… Now I can access those settings, but usually the ASIO control panel options are greyed out (ie: I can’t click on the menus to make changes).

Still no luck - in fact, Wavelab is getting worse with stuttering audio and freezing up. I tried uninstalling the Auzentech drivers and reinstalling them, but it didn’t work. Anyone have an idea? :confused:

What’ s your computer hardware?

I really don’t think my system is the problem, as I wasn’t having any of these problems before I installed the new Auzentech audio card.

I seem to have finally solved my playback problem! If I choose Windows MME for my playback option in Audio Streaming Settings, everything sounds fine, no skipping or stuttering, and I can also switch to audio in different programs. So, I’ve come to the conclusion that C-Media Oxygen and Wavelab just don’t get along. :stuck_out_tongue:

Perhaps a more likely explanation is that the C-Media Oxygen ASIO drivers leave a little to be desired.

A superficial google search reveals that you are not alone and that there are reported problems with Audit*on and other DAWs.