"Audio card output" error message

I have just installed WaveLab Elements 11 on a new computer (Win 10). When I try to play back an audio file of 22 050 Hz I get the following error message:

The audio card output could not be set to this sample rate: 22 050 Hz
Some of the possible causes:
- The device does not support this sample rate
- The sample rate of the device is set to be unchangeable
- The sample clock of the device is set to depend on an external sync source
Check the settings in the control panel of the device.

The same file plays back without any problem in Audacity, so I suspect the problem is not with the audio card but with a setting in WaveLab

The same file converted to a higher Hz number (48k) plays back in WaveLab Elements 11 without any problem.

I have checked the forum for previous messages with similar issue. One suggestion was “Try the Generic Low Latency driver”, which apparently worked for that member. I have found a reference to Generic Low Latency ASIO Driver in a tab at File → Preferences → Audio Connections, but there is nothing to show under that tab.

Grateful for any comments/suggestions. Please keep explanation simple, and assume no familiarity with audio technicals! Thanks.


In Master Section use “Resampling”
set to what your audio device preferd like 44.1 kHz or 48 kHz
check online pdf or download here

regards S-EH

Hi S-EH. Thanks for the suggestion to use “resampling”. This seems to do the trick. However, if I’m not mistaken, the resampling has to be done on a file-by-file basis. I have hundreds of (spoken word) audio files of 22050 Hz to be edited, so a more global solution would be preferable.

Given that the file can be played at 22050 Hz using Audacity, the question is why it cannot also be played at that resolution by WaveLab Elements. I have been using previous Elements versions (although not on this PC) and have never had such a problem. Thanks, Jon.

Works fine here on WL11 Pro. What sound card are you using? And is it set to internal or are you clocking from an external source?

Hi. Thanks for coming in on my problem.

The sound card is listed as “Realtek(R) Audio”.

As regards your second question, I’m afraid I don’t know how to ascertain this info (i.e., I don’t quite understand the question!). Does this refer to a user setting on the PC? Everything on the PC is configured as received from the computer vendor (Venom).

Clocking is probably set to internal in your case as your sound card probably does not have a word clock input. Do you have access to the software that controls your sound card? It sounds like your sound card is not set correctly. It should follow the DAW (WL) and switch sampling rates automatically but it sounds like it is set to only one sampling rate. May PG can give a better answer.

Is it possible that your sound card doesn’t support that sample rate?

Since you’re working with so many, does WL Elements include the batch processor? If it does, you can just resample all of them to 44.1k. Be aware that will roughly triple the amount of disk space used by the files when it creates new versions that are ~twice the size.

I believe the sound card does support a rate of 20050 Hz. I base this on the fact that I was able to playback the file using Audacity.

Thanks for the suggestion of doing a batch resampling of all the files. However, this would not be practicable because of the amount of disk space that would be required.

I did a test with 22050 Hz wav done in WL 11
I have to use Resampling to be able to playback file
with Built-in audio in MacBook Air

and now open Audacity
playback of the same audio file works
so sample rate is converted on the fly in Audacity


regards S-EH

Thanks for going to the trouble of doing this test. I could not get your link to work, so I don’t know what info it contains, but your assumption may well be right. When I next used WLE, after having set the resampler earlier, it played back the 22050 file without a hitch. So I’m hopeful that the issue is resolved.