audio card / sample rate

Hi there. I’ve been using WL for yonks and opening up old montage today and am getting all files, but it won’t play: This is what it says: The audio card output could not be set to this sample rate: 44100 Hz. Either the device does not support this sample rate, or it is in slave-mode and its sample rate cannot be changed by WaveLab Pro.

Any idea what’s gone wrong. Thanks, Hamish

I’m using WL 9.5.

If you haven’t already done so, go to File>Preferences>Audio Connections>Control Panel and see what the sample rate is on your soundcard device. I expect that it will be something other than 44.1kHz.The cause is that for some reason your soundcard is not resetting its sample rate.

Try opening a single 44.1 file in a tab. Play that. Then switch back to the montage. It will probably play.

I have had this happen once before (in a previous WL version different RME). Playing a file seemed to ‘reset’ the RME card.