Audio CD Import stopped working

Don’t know if this is a macOS issue or a Wavelab issue.

In WL Pro 9.5, Audio CD Import won’t let me write files to any location. I get a message:

It was not possible to save the data to disc. The disk might be full, or the specified file name might already be in use.

I’ve tried different CDs and I get the same response. I’m trying to save to the internal drive, but disc space definitely isn’t the issue, there’s over 900GB available.

Last time I used this function, it was fine (not sure how far back that was … within the last few months). But something’s clearly changed.

I’ve checked disk permissions and they’re all fine (READ/WRITE), but I ran DISC FIRST AID just in case, and it found nothing.

I remember the bad old days of wrestling with Audio CD Import in older versions, going back to WL6 and even earlier. But it’s been totally solid in WL 9 and 9.5 … until now.

Any thoughts??

For the purposes of elimination … can you import the CD through iTunes?

My mastering computer is Windoze but we have a few Macs. Following a recent 10.14 update we noticed some weirdness with permissions.

same error message:
https://www.steinberg.net/forums/viewtopic.php?t=97665

Thanks to both of you … good to know I’m not the only one.

… Rat … Yes, I had to resort to iTunes, and that worked fine. It’s only Waveleb.