Audio chan fader defaults to -34.8 db

bizarre problem just appeared on cubase 11, nothing has changed in my studio setup at all. just a new day!

any previous project, or a new project > I select a track to play and the fader drops to -34.8db. even if I then automate it to stay at, say, zero, it will drop to -34.8db. same for the master chan, groups, any channel.

I then opened cubase with no preferences, same issue.

I then restarted the mac, same issue.

I tested cubase 9, same issue.

turned off audio interface, same issue.

Been using Cubase since 1990 :joy: - never ever heard of or seen this problem!


Cubase 11
64G Ram

First thing that comes to mind is a faulty controller. Do you have any MIDI Remote or Generic Remote setup? Have you tried with all MIDI ports disabled (or all MIDI hardware disconnected)?

you sir/madam are a genius. I’m so grateful! xx