Audio Channel Problem on Conversion from Midi CC to Keyswitch

Today I took a project that used midi CC and saved it as a keyswitch version having first converted all the instruments to keyswitch. I noticed that the audio for every instrument in the keyswitch version only showed up in channel one. Am I missing an adjustment?

Sounds like all your instruments in the VST (assuming you are using a multi instance) are routed to channel 1/2.

Check the VST and assign the individual instruments to individual outputs. I’m not sure which VST you are using so I can’t give more specific directions at this point.

1 Like

You were right. When I changed from midi cc to keyswitch I needed to update the mixer settings which restored all to 1/2. It was Berlin Brass.