audio click track does not work in 6.502

Haven’t used click track much at all, recently giving a voice lesson and needed click track for a student. Audio click track does not play at all. Setup is correct according to help. It’s turned on, set to 1/4, have tried every other setup in metronome setup screen, nothing helps. Tried midi click, it sounds but then that’s a latency issue that I didn’t want to have to setup a vst just for that, but the audio click should be sounding. doesn’t matter if it’s record or playback or both checked, audio click has no sound. Isn’t that an internal sound Cubase is producing? Where should I be looking for an answer, any quick help would be greatly appreciated. Thanks guys!!!

Works here.
Do you use the Control Room Mixer?

Click enabled in VST Connections output?

Thank you so much, didn’t realize I had to enable it in VST Instruments. Guess I missed that. In earlier versions it just worked, maybe something to do with the latest version or the 64bit version I guess, anyway much appreciated and as always you guys in the community are always most helpful.