Audio clip / MIDI visual on automation tracks

How do I get rid of the audio / MIDI visual on automation tracks?
Here’s a screenshot of what I’m talking about. As you can see it’s hard to see my automation clips with the audio visuals…

http://imgur.com/YeDvrSR

Yes I know I can change the color, I can resize it, etc… I’ve tried a lot of different things but it’s still hard to see. I just want it gone completely.

Open automation panel (F6) and go to settings. Uncheck option show data on tracks.

I would say, the default settings is that “Show Data on Tracks” is disabled in Cubase. Could be, in Nuendo is enabled, by default.

my god, thank you!

Hi,
I have the same problem, but I am using Cubase Artist where the Automation panel is not available.

Is there a way to get gid of the waveform visualization in the automation tracks ?

Thanks
Michael