audio configuration

Hello everyone,
I can’t configure the audio for the mastering track.
If you set the sampling at 48000 hz the track will sound slower and out of tune, I have to change the project settings to 44000 and convert the track to sound like the original mix. Can anyone explain what settings to set?
my sound card: m-audio m-track 2x2

Hi and welcome,

Make sure the Audio Device (m-audio m-track 2x2) sample rate is also set to 48kHz, please.