Audio Connections is blank after each reboot

I’ve got an odd one. Everytime I open Nuendo 12.0.70 (happened with previous as well) I find the audio connections are blank. I can then load presets for control room and inputs but it doesn’t seem to stick.
Maybe the preferences are messed up? Anyone see this?

Did more testing. I’m not sure what to think. I’ve always had Sonarworks SoundID plugin as an insert on the control room panel. Lately, when I open up a project and then open up SoundID plugin, it says it can’t find the calibration files. If I then remove the plugin and reload it, it comes up with the correct calibratiuon files.
So, to try to fix the audio connections issue, I removed SoundID from the Control Room insert panel. I saved the project and closed Nuendo. Next time, I open the same project and SoundID is back in the Control Room insert and the audio connections are missing again. Seems like some odd Sonarworks issue, but I can’t even seem to get it removed. It keeps coming back into each session.
Is there a way to reset the entire control room settings so I can start over? Nuking the User preferences file did not solve it.

I renamed the entire Nuendo 12_64 directory in the AppData/Roaming folder. Then I reinstalled Nuendo. Still the same problem.

Is there a known bug with how Control Room handles presets? it doesn’t load the last preset that was loaded before quitting Huendo. It comes up with No Preset. But that no preset is based on a preset I made a year ago and shouldn’t even be in Nuendo after starting fresh.

Never happened. Unless the audio interface was switched off - then Nuendo finds nothing.

  • Could it be that the audio interface is connected to a USB port or Firewire port that is currently in energy-saving mode? So that Nuendo sees nothing at startup?
  • After loading the preset for the interface, have you also tried saving the working state as a workspace?

Hi trmupstage!

What is your computer operating system?

I’m running Windows 11
The Lynx Aurora is not going off line. It just seems that Nuendo isn’t remembering my settings. I suppose it’s possible that Nuendo is silently crashing on exit, and not saving the settings. Just kind of odd. Never had this problem before.

I just had this problem happen to me in N12.0.70. I can’t seem to get Nuendo to find my main audio interface, only generic ASIO.

I’ve seen funky stuff like this but as far as I recall it’s always seem to have been a problem with settings not being saved on exit. Either just a plain old crash or a “silent” one that isn’t noticed. Several times this has been related to drives. Just this past two weeks for example I had strange problems and I think I may have tracked it down to an SSD enclosure with poor connectivity or glitchy chipset (SSD-> USB) which then screws up Windows at times.

My go-to when this sort of stuff happens is to make sure I have everything set and then save project and then let the project completely close before I shut Nuendo down. That seems to have worked.

But it’s been a while since I had problems specifically with “Audio Connections”.

That would be one way to cleanly exit Nuendo immediately after loading the audio interface so that the settings are saved. Then start Nuendo again and see what happens.
I had that 2 years ago that an audio interface Nuendo crashed when it was closed. Then we changed the interface.

2 Likes