Audio? Cubase 11 Trial, PC (Asus), Realtek Audio

Hello,
-I can’t figure out why there is no audio playback (after a couple hours messing around with Cubase 11 Elements trial)
-I have watched the first few YouTube videos on the topic…
Generic Low Latency Audio Driver is selected (though I tried every option, with restarts)
-Speakers: RealTek® Audi 1, 2. -Active! (Under Studio setup)
Same under “Audio Connections”
I’m on a Windows 10 64bit ASUS laptop. Intel core…

hmm, it’s a somewhat frustrating first step…

Help?

Hm… should work. Any chance you could post screen grabs of the Audio connections Output tab, and the Studio setup>Audio System windows?

Hmmm… I tried in a couple ways here (upload button, also dragging) and it tells me that it “is not possible to embed media”? I’m not sure how I would share a screenshot on these forums…

-it does say some audio files are missing, on the startup?? but… the download manager… I’m not sure if it recognizes the difference between the trial version and the full version? I had downloaded everything available for the trial version on the page there… those downloads no longer appear, I think the downloads I am looking at are for the full version now…? ah… I’m not sure. Very confused.

Thx for any help that might be offered. I mean, it looks like it could be a great piece of software, if it’s possible to get to the first step…!

Can you try again to post the images, your user permissions should allow that now.

1 Like

Need to see it with Audio System selected in order to view the device selection, please:

ah… can the trial Elements only be downloaded once? hmm, had to reset my computer…