audio device rejection?

I’ve got Wavelab Elements 10 installed on my personal computer running through a Creative Audigy 5/RX audio card. It’s used for simple editing. Unfortunately I’m getting this error constantly and I cannot play any audio at all.
I load the audio file and when I run it, an error pops up: “The audio device (44 100 Hz) rejected the sample rate change.”
I’ve tried to change all the outputs in the playback preferences section and it still comes up with the error. Audacity and Groove play fine. It’s just Wavelab. Is there a setting I’m missing out on?

Did you try to open the Control Panel of your audio device? What sample rate do you see there?

Thanks for the quick reply.
I have opened the Control Panel and the sample rate is 44 100.
I might need to reinstall the Creative drivers? It’s odd as everything else (Audicity, Groove, etc…)
Maybe a reinstall of Wavelab as well?

Hello, same thing here on my hp laptop win 10 64,plus audio is poor, never had this problem and I tried unsuccessfully to fix it. Help needed.

Thanks PG

Not when opening WaveLab, but after trying to start playback, you should see the sample rate that was reported by the audio driver, there:
Do you see it?

Hi PG, no, after the rejection message nothing shows in Elements in the MS.

Currently running Essential6, and also Elements 9 and 9.5 did not have this problem

The audio signal has a mid-range bump also, telephone like audio, very weird

If you are ok, I can tell you in PM how to run diagnostics about this case.

Yes please PG, thanks

From the image you sent me, my wavelab is at 44 100. I’m stuck here and don’t know what to do. Still have no audio.

And me? I have same problem…

I have noticed that to have different sample rates accepted I have to set the audio device settings in Elements on “UNUSED” in the recording field. If I have input and output in the WL panel connected to the same audio card (internal in this case) I get the same error related to the sample rate been rejected.
I’m forced to use 9.5.5 for recordings.
My question is, with all due respect, why MME was dropped? Thanks

And have not notification in the overview.

MME is 27 years old technology. MME support was removed because it had too many technical limitations for the feature set of WaveLab. As an illustration, I don’t think there is any DAW with MME support today.
Even in WaveLab 9.5, some things were not possible (eg. audio monitoring in the record dialog, External FX).

Did you try the drivers “Generic Low Latency ASIO Driver” and ASIO4ALL ?

But it do not support any sample rate except for 44100.

PG, I will try Asio4all, for sure. I understand the point but people like me with a laptop and internal audio card is in trouble.
I deeply respect you and your work and love wavelab, but isn’t there another solution to this limitation?
Thanks a lot

Now I have installed ASIO4All and 192000 was play.
Many Thanks!

But ASIO4All has only exclusive mode. FlexASIO is best solution.