Audio drop-outs

Hello,

I’m having some audio problem with wavelab 8.0.3 :

  • When I add a plug-in which has latency on a clip, track, or master section, I get lot of small audio drop-outs, like fast regular small cuts. I then pause, play and it works. I’m using a PCIe RME soundcard, in ASIO.
  • When rendering a project with those kind of plugs on clips or tracks, randomly some clips will be rendered with the same problem. If I export the clips one by one, there is never a problem. Also, if the audio montage option “init plug-ins before render” is not checked, there is no drop outs on renders.
  • Is it possible to set audio montage options, by default ? The init option is always checked, and for every new montage, I have to think about deactivating it …

Thanks for your answer !

When you render to file, there is all the necessary time to process, hence time outs are not possible. What you is rather a plugin error. Can you try with other plugins?

s it possible to set audio montage options, by default ? The init option is always checked, and for every new montage, I have to think about deactivating it …

You can set a blank montage as desired, then save it as a template (cf. File > Export menu).

Thanks for the answer.

Ok for montage, done it, it works :wink:

For drop-outs, it does this with all latency plug-ins, like Fabfilter Pro-Q in linear phase, Hofa IQEQ-V3, Voxengo Elephant, Fabfilter Pro-L, Vladg Limiter6, etc.

And what about the drop-out in real-time playing when adding a plug-in ?

thanks !

Hi.
I have Cubase 7.5 as well as Wavelab 8 - both x64. Soundcard: MR816 CSX
Cubase runs fine without audio drop-outs, even on pretty large projects, but Wavelab gives me audio drop-outs even when playing a single stereo wav - without having applied any plug-ins at all!

Strange…

MortinuZ

Try to change the latency settings in the VST Audio Connection dialogs.
WaveLab does not like too short latencies.