Audio dropout/mute (2 seconds) on plugin window open/reopen (Autotune)


This is my first time posting on this forum, so please bear with me :wink: I have tried to find information on this subject all around the Web and on this forum, but haven’t been able to get valuable info on this issue.

I am using the latest version of Cubase (v10.5) on Windows 10 (v1909, fully updated), and the latest version of Autotune Pro (v9.1), and on a high performing computer/setup (RME, i7, 32GB RAM, etc.). This issue has been present since I can remember, i.e. Windows XP/7, Cubase 5 or so, and as old a version of Autotune as well, so this is not related to CPU load or such performance issues with hardware.

So, here is (finally) the issue :stuck_out_tongue:

On any track, when the Autotune Pro plugin is loaded, audio playback drops out/mutes for around 1-2 seconds and comes back. Not only does this happen on first plugin load, but it further happens EVERY time the plugin window is opened (that is, while mixing and simply opening the plugin window to adjust settings on a track, the whole audio playback is cut for such time, which is starting to get on me’nerves, if you know what I mean :wink:

Though I would understand that Cubase would have to adjust latency of all tracks playing back on loading the Autotune plugin, and that could be the reason for the “audio dropout” (resyncing all tracks to the project overall latency), I cannot understand why this issue happens on EVERY window open of the plugin instance…

This causes issues as well, you will understand, while tracking (if a client so asks to have Autotune on playback while recording), since any time the plugin window is open (to adjust settings) while recording, audio drops out/mutes and recording automatically stops (track arming is disabled).

Thank you so much for your time peeps, and hope this goes well with the forums rules and ways :slight_smile:



Can you reproduce it with any other plug-in? I doubt Cubase behaves different to Autotune than to the other plug-in. So if you can reproduce it with Autotune plug-in only, I would expect it’s on the Autotune side.

Hi Martin,

Thanks for your reply! Actually, you are right. Will all the plugins I have accumulated trough the years, Autotune is the only plugin behaving as such.

I have never come through another plugin which mutes/causes dropouts to audio on simply opening/reopening the plugin effect window.

It is actually a wonder why this happens, and I am very suprised that no other people on this forum have faced this issue. Would I be the only one having that same issue?

I will try to reproduce the problem on other DAW’s and see what happens. Like you said, if this happens on all DAW’s and is the only plugin causing that kind of issue, it would mean it is an Autotune problem.

Thanks again, I will get back!

Sorry for the delay there,

I have tried with other DAW’s, and indeed, it seems to be an AutoTune problem, not a DAW based issue!

Hope this gets sorted in the future!

Thanks again,

Hi Antoine…
identical issue here. On 2 totally different DAWS… did you ever find a solution??

Thanx in advance,

:open_mouth: Just for information, from Antares support:

“This is a known issue that we don’t have a solution for currently. The audio dropouts and GUI lag are a result of the number of graphic resources to load for Auto-Tune Pro. Despite this, it won’t have any impact on the actual audio processing, only the monitoring of audio during playback.
To work around this issue, it would be best to have the plug-in window open before starting playback in Nuendo”