Audio dropouts at Master out OSX


I am getting audio dropouts for about 1 - 2 seconds since I recently setup a new computer with cubase on a 27inch Imac. They happen every 10 - 20 secs but are not consistent. I also run it on cubase a 13 inch pro with no problems running the same projects (I work between both computers). I also get the dropouts when I export a track. Tracks I started on the Imac are fine on the macbook and vice versa. They both have the same operating system.

I have tried turning off all plugins, with and without interface connected. AISO Guard at all levels, Audio Guard at all levels.

I am noticing that when the sound drops out I only see the level on the Main Output (Single Stereo out) go down. All other tracks (Audio and Midi) appear to maintain their levels which makes me thing its a cubase problem when it heads to the master/Stereo out?

Any help is appreciated, specs below

Fireface 800
High Sierra 10.13.6
Cubase 9.5.30 64 bit

iMac (Retina 5K, 27-inch, Late 2015)
4 GHz intel Core i7
16gb 1867 DDR3
1 TB fusion drive with 700 gb free


There is an known issue with the Export and the whole system freeze under macOS 10.13.4 and higher. I’m not sure, if this could be related…?

In any case this issue should be fixed in the upcoming update Cubase 9.5.40, which should be hopefully released in a few days/weeks (as it was mentioned in the thread, here).

Hi Martin

Hopefully the update fixes it. The only thing I could maybe put it down to was that the imac has a fusion drive and the macbook has a SSD. But is that even something that would do it?

I guess I am just waiting for the update.


ok so.

Turns out if you turn off a plugin that is in demo mode which cuts out sound it doesn’t stop it from doing so. My mistake

I had a plugin that was a demo (I put it on a new computer which didn’t have the serial entered) on my projects and when I turned it off it still cut out sound every 30 seconds or so.

two mistakes, one that i forgot i had to enter a serial number on the plugin and 2. even if it is turned off it can still make the sound dropout

I hope this helps someone else one day