Audio dropouts Cubase

Hi, i own Cubase 9.5 and currently trialing Nuendo 10 and Cubase 10.5

I keep having random audio dropouts in Cubase, and it has been like this since switching to Windows 10 a couple of years ago, have been using Abelton instead, thought a reformat would resolve the Cubase issue, but i keep having dropouts, it doesnt matter how many channels or VSTs that are loaded. Ive tried everything for weeks now and its still the same.
Ableton Live, Cubase 6, Nuendo 10 and other DAWs works just fine, no dropouts,

The issue concerns both Cubase 9.5 and 10.5

Here are my specs:

Asus X99-Pro motherboard
Intel i7 5820k
AMD Radeon 290
Windows 10
Steinberg UR28
16 GB RAM
Windows 10


Here are the things that i have done:

Reinstalled Windows
Updated BIOS
Updated Audio Interface Firmware and Drivers to latest version
Switched USB ports, tried different cabels
Gone through all steps for configurating Windows for Audio Production
Tried every Power Management and Asio Guard settings
Tried various CPU configurations (Hyperthreading On/Off, Sync All Cores, Overclock On/Off)
Tried various USB settings in BIOS (Xhci, Ehci On/Off)
Soundcard latency 128 to 512 doesnt make a difference.
No Antivirus installed
Have disabled onboard soundcard
Have contacted Steinberg support 21 days ago

Here is the error message from the asio driver:

http://subtleinc.net/Downloads/error_msg.jpg

Here is the a short video of how it behaves:

http://subtleinc.net/Downloads/cubase_dropout.mp4

Here is the latencymon results:

http://subtleinc.net/Latencymon/Main.jpg
http://subtleinc.net/Latencymon/Stats.txt
http://subtleinc.net/Latencymon/Processes.txt
http://subtleinc.net/Latencymon/Drivers.txt
http://subtleinc.net/Latencymon/CPU.txt

Is there anything more i can do? its driving me crazy and i should not really have to switch to Nuendo to get a stable experience, should not be that way.
Any suggestions would be highly appreciated i just wanna make some tracks in peace.

I want to add that if i put “sync all cores” in BIOS there is an improvement, and also my VST Perfomance meter is often at 80% while CPU is only at 16%
I dont know what this means.
Also, when i do a reboot and load up a project, the Perfomance Meter goes haiwire then settles down

Hi,

Make sure you have the latest driver installed, please.

Yeah that was the first thing i did

Most stable configuarion yet, im not sure but disabling ASUS Multicore Enhancement may have made a difference.
No dropouts for 30 minutes so far, would have to test more but i am hopeful,
Here are the current BIOS settings

ITS NOT WORKING! UPDATED CUBASE TO NEWEST VERSION (10.5.20) AND ITS GOTTEN WORSE!!!

Loading up the same project in Nuendo 10, no problems, what is this shit?
I will be upgrading to Nuendo when the trial ends and never look back!

Usually Nuendo get the additions done to Cubase when they are ready. Have you started with a fresh cubase? No old settings that can make them different? They are based on same code and should be very similar except that feature are removed from Cubase.

Thanks for the reply, they should be similar so it doesnt make any sense. I have had this problem for years now with Cubase 9.5 after upgrading to Windows 10, re-formated and installed Cubase 9.5 some weeks ago and still got dropouts, installed Cubase 6 and got that working just fine, then i took a trial of Nuendo 10 and got that working just fine as well. So i thought id try Cubase 10.5 and see if I that got working as well.
These should be clean installations, all settings are similar and all, now i have been investigating this for so long that i give up, i will buy the 400 euro upgrade to Nuendo.
There could be something related to my C 9.5 installation that affect the 10.5 installation though.

Nuendo 10, rock solid… works like a charm!

OK! So i borrowed a Forcusrite Scarlett 2i4 from a friend and Cubase 10.5 works fine.
So there is obviously something wrong with the drivers for the UR28 Soundcard, so i rolled the driver and firmware back to earliest and as far as i can see its working, and the usb error message is gone.

Hi subtle, I had ton of issues as you , Although I have a good computer amd 1950x cpu/ 32GB ram 3333hz/ ssd …
I found this solations “pdf file” How to setup your pc for music productions, I followed all the tips step by step and now everything work like a charm, No audio dropouts no stutter with less latency
https://www.steinberg.net/forums/viewtopic.php?t=142400#p766096

Thanks! I reverted back to older drivers and firmware on my UR 28 and no longer having problems.

Firmware 1.10 and USB Driver 1.73