Audio Dropouts.. Stops drawing waveform

So…

Cubase 6.5… Win7 64bit… MR816 interfaces…

Will be recording a single track… all of a sudden all the audio stops… and the waveform stops drawing… but when I hit stop it has actually continued to record even though I can’t here it or see it on the screen…

Also had a warning come up once or twice saying something along the lines of “Unable to record… Too many tracks…”

Really getting cheesed off with this system… It just wont do as its told… Stupid PC!!!

Please help me someone…

I have tried Trashing the preferences…

I have tried a reinstall of the drivers…

I have tried various FW cards… (all running as legacy so already tried that too)…

Please help!!!

Anyone?

I’d also like to hear if anyone else is experiencing similar problems. I generally record about 17 tracks simultaneously (full band). I never had a problem using Cubase SX2 or even the old Cubase VST’s. I’m now using Cubase 5 64bit and it stops recording after 2 minutes. This is really bugging me.

Got rid of my MR816 interfaces… Using RME now… Also not on 6.5 I am on 8 Pro now… I can’t remember if I found a solution or not sorry…

Thanks anyway! I’m still trying to find a solution. Hopefully somebody will chime in.

A thought:
I used to have similar issues and finally figured out it was because I was using the graphics output from the motherboard. I purchased a relatively inexpensive (on sale under $100) GDDR5 Nvidia GTX 650 graphics card and have not had an issue since. BTW… There are less expensive graphics cards out there so don’t get scared about the $100 thingy.

Read this too. Maybe an idea will pop for you.

http://www.steinberg.net/en/support/steinberg_support_daw.html

Good luck :wink:

Regards :sunglasses:

I actually found out the solution to my problem. It was so simple that it’s almost embarrassing. I just had to disable my virus software which was hogging all the resources. Never had to worry about that when I ran Cubase SX2 in Win XP at 32bit. My new computer currently has 16gigs of RAM, so I’ve just purchased another 16gigs just to be safe.