Audio drops out when I change MIDI track

Hi

Just starting to work with Nuendo 7 but having a couple of issues when navigating around the Project Window.

If I change MIDI track (ie. click on a different MIDI track) whilst audio is playing back, I get a complete audio dropout for between 3 and 5 seconds, as if the audio engine is having to reset itself every single time a different MIDI track is selected. MIDI tracks are set to automatically record-enable when selected.

Even with no audio playing back (transport static), as I navigate from one MIDI track to another, I get no audio playback for around 3-5 seconds every time I change track. ie. if I’m auditioning sounds by moving from one track to another, everytime I change track Nuendo doesn’t respond to incoming MIDI for 3-5 seconds. I can also see from the VST performance meter that the meters freeze for a few seconds, then drop to zero, then return to their previous level.

Obviously this makes it very hard to quickly navigate around the Project Window auditioning sounds, and is a bit of a workflow killer. Is there a setting I might have missed that could be causing this? I have ASIO Guard on High, and I have ‘release audio driver in background’ unticked.

I’m on Windows 7, 64bit, 2 x 8 core Xeon, 128GB ram.

Many thanks for any help.

Jules

+1…not for as long, but definite dropout…

Could you check to see if you are suffering from another issue [could be related]

write some tempo changes into a tempo track…record audio across the tempo changes
[even 1 mono track]
Any disruption in the recording??

as per
http://www.steinberg.net/forums/viewtopic.php?f=240&t=82016

Cheers

If this is using VE Pro, then you’re not alone. Cubase users have been complaining about this since release. Basically there needs to be an VST3 SDK update from Steinberg for this to be fixed and they’re not saying when that will arrive. So your only option is to turn off ASIO Guard for those instruments affected.

DG

This is indeed using VE Pro, but it also seems to happen when I navigate to instruments hosted within Nuendo etc.

How do you turn off ASIO Guard for specific instruments - surely it’s a global setting?

This issue is new to Nuendo 7 and Cubase 8 from what I can tell - Nuendo 6.5 shows no disruption whatsoever when switching MIDI tracks. I also have an issue with MIDI timing (recorded midi is badly out of time and some note-offs not recorded at all). I’m wondering if the issues are related?

Thanks for your input Daryl

Jules

This issue has been in Cubase 8 ever since it was released. Here is the VSL thread:

http://www.vsl.co.at/community/posts/t38487-VE-Pro-audio-muting-when-switching-tracks-in-Cubase-Pro-8#post233015

DG

GoTo Devices > Plug-In Manager > Plug-in Information > ASIO Guard.
User Manual page 706

Thanks Daryl, Bernard

Killing ASIO Guard for VE Pro does indeed solve the problem.

On my system there is a hit on VST performance, but I can live with that for now. Here’s hoping Steinberg and VSL sort things out soon.

Thanks again.

Jules

Jules, that has been the big complaint from Cubase users. Templates that worked perfectly well with C7.5 can no longer function in C8, and ASIO Guard would have helped with that. I know a number of people who have gone back to 7.5 until this issue is fixed.

FWIW there is nothing that VSL can do until the SDK is released. It’s all on Steinberg to pull its collective finger out. :smiley:

There are a couple of showstoppers that I assume are in Nuendo as well as C8, so I won’t be upgrading to N7 for a while.

DG

Can I ask - what other showstoppers? Thx.

The one that makes the update pretty useless for me is the “disable track routing bug”. As the disabling feature is one of the best reasons for me to update all of my studios, until this, along with the VEP problems are fixed, there is no point updating.

DG

I gather a new SDK has been released been Steinberg. Here’s hoping VSL manage to implement a solution to this issue soon. The CPU load with ASIO Guard turned off on VE Pro is crippling.

Jules