Audio Editor super slow as more zoom is applied

Hi

As you can see in the video moving a part of the file tooks edges.
It takes more time as more zoom is applied and as more large is the file.
Didn’t happened in Cubase 9.Only 9.5 till 9.5.20 and still in Cubase 10
I disabled video engine and auto detect hitpoints with no luck…any ideas?

Thanks in advance

https://youtu.be/AwIWlH4ZNZg