Audio Engine blues

Suddenly Dorico 3.5 is refusing to boot up.
I’ve looked in the Forum and there seems to be a history of issues with the Audio Engine.
Currently, with my system on boot up screen
Audio Engine: Waiting for connection
After some time, Audio Engine Timeout

MacMini 2018
`macOS Big Sur
3.2 GHz 6-Core i7
MOTU 828es i/o

I’ve replaced Dorico with the latest version.
Replaced eLicenser with a new copy
Bypassed Components, VST and VST 3
Tried using the Mac audio only
Hoping someone can tell me what else I can do other than resorting to pencil and paper, or Finale.

I’m very sorry to hear that.
Please have a look in TaskManager for a process called VST Audio Engine. Maybe there is a zombied instance that Dorico tries to connect to but fails. If there is such process, kill it and then try again.

If that does not help, please go to /Users//Library/Preferences and zip up the folder ‘Dorico 3.5 AudioEngine’ and post here. Thank you very much.
Also please zip up any recent audio engine crash files that you might find under /Users//Library/Logs/DiagnosticReports

Dorico 3.5 (308.3 KB)
Hi Ulf,
Thanks for your reply.
I’m on a Mac so the equivalent to TaskManager I presume to be Activity Monitor.
VST Audio Engine does show up there.
I’ve attached the data as requested.
I look forward to your response (36.8 KB)

A bewildering update.
I transferred the eLicenser dongle to an iMac.
The problem is recurring.
leading to Audio Engine timeout.

iMac 2019
3.7 GHz Intel Core i5
macOS Mojave 10.14.6

Does this suggest a problem with licensing?

Very strange the whole thing. According to the logs it was working until 25th of May and then after that 5 runs show empty log files, i.e. the audio engine started but somehow must immediately got stuck. Usually indeed, that would suggest a licensing issue.
Let’s try something different. In Finder look for Dorico and do a right click and then ‘Show Package Contents’. Navigate to Contents/Applications and double click the
That shall launch just the audio engine. Does a splash screen pop up? After the splash screen is gone, check in Activity Monitor if it is still in the list of processes. If it is, try then to launch Dorico.
If all that does not work, can we maybe have a remote screen sharing session?

Tried it a few times. Quickly enough to catch VST AudioEngine still showing in the Activity Monitor.
Same result. VST AudioEngine then turns red (Not responding).
By all means let’s try a screen share.
I’m in the AEST timezone.

I’ve sent you a private message. Please check

Quick follow up for the interested: Turned out to be some faulty plug-ins that made the audio engine hang.


Some great forensic work by Ulf. Thank you