Audio Engine Export Problem (pops in audio)

I have a session, and whenever I export there is always a pop in the same place. Sometimes the pop does not occur in playback but does occur in realtime and offline renders. I double checked the files and there is no pop. I even tried soloing the single music track in the session and there is still a pop in the exports. There are no tempo changes, VST plugins etc. This is just a straight up audio file on an audio track with no automation. I have no idea what else to try to fix this, or what could be causing it

I seem to remember seeing a post where the user was able to get rid of the “pop” by slightly moving the mixdown start and end points a little. I don’t remember much else about it though. So, give it a try if you have the option to move those points a little. Hope it works.

BTW… I can’t find that post. Blah… :unamused:

Regards. :sunglasses:

I did, even if i move the in-out to just a 10 second section, the pop still occurs in the same spot. Absolutely crazy…

I had distortion on render issues most recently caused by ASIO Gaurd. If its turned on try rendering the track with it turned off

Thank you so much mart!!! That fixed it!!! :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:

Fantastic - it wasnt just me then! Wonder what story with that is!?!

I still have this problem after performing the following steps:
-ASIO GUARD DISABLED
-Control Room Disabled

I don’t know what else to try. Can Steinberg help?

So get this… I can create an empty track, solo it, click export, and Cubase will insert a pop in the resulting file. Weird right? There should be no audio on an exported file if I am soloing a track with no audio or plugins inserted. This is a fresh install of Cubase on a new system. Definitely a bug in this project file, or some sort of bug in the engine.

I’m having the same issue as described above… can anyone tell me if a solution or reason behind the pop sound happening on export?