Audio Engine Stops Working


I am trying (again) to migrate from Cubase 7.5 / Nuendo 6.5 to Cubase 8. This is the third time I have tried to move across to Cubase 8 since purchasing the upgrade some 4 months ago.

I am seeing a regular issue with the Cubase audio engine. In short, whilst setting up my template, it periodically stops working altogether (no audio playback, audio instruments do not respond to MIDI despite Cubase seemingly receiving incoming MIDI etc). Cubase itself does not crash, but I can see from the VST Performance meter that the audio engine has failed: every time this happens, the average load meter (green) disappears altogether - normally it is around 20%.

This has now happened 4 times in the last couple of hours alone. I have tried various steps to get it working again (changing audio driver settings etc. in an attempt to get Cubase to forcibly restart/reset the audio driver), but nothing gets things working again, apart from closing Cubase down and opening it again.

Clearly something is not right. My driver is set to a modest 512 samples buffer, High ASIO guard, Audio priority to ‘Boost’.

Apologies in advance for the moan, but every time I dedicate a clear day to getting Cubase 8 to work reliably i hit massive obstacles, and every time I have to eventually give up and revert back to using Cubase 7.5 or Nuendo 6.5.

Is anyone else seeing anything like this issue? I NEVER see anything like this with Cubase 7.5 or Nuendo 6.5 so I can only guess it is an issue with the new audio engine.

Many thanks in advance for any help.