Audio engine waiting for connection

Hallo,
Ich bin langjähriger Steinberg User (Nuendo /Dorico) und kann nicht glauben das es in 6 Jahren
oder länger nicht möglich ist diesen Bug in Dorico zu beheben…Alle meine anderen Programme
laufen, incl. Nuendo…Dorico läßt sich noch nicht mal starten…wo ist das Problem? Warum gibt es keine Lösung?

Wir brauchen ein bisschen mehr Informationen um dir zu helfen. Klappt es nach einem Neustart des Computers denn?

Ich arbeite schon länger mit Dorico, der Fehler kommt
und geht …ein Neustart ist nicht die Lösung …ich habe
heute in den Foren geschaut und gesehen das es oft
nicht klar ist woran es liegt,es könnte das sein oder das…
sehr unklar, wie gesagt : das geht schon ca.6 Jahre so, das ist der Punkt, warum gibt es keine Lösung ?Ich
möchte mit der Software kreativ arbeiten und nicht
jeden Monat frustriert sein und tagelang irgendwelche
Foren durchsuchen…ich arbeite mit einem aktuellen
Windows 10 System,RME Multiface ,absolut kein Problem für die restliche Software auf dem Rechner

Der Fehler: Beim Programmstart bleibt Dorico 4 Pro
hängen…startet nicht, "Audio engine waiting for Connection ",was kann ich tun damit es beständig
funktioniert ?

Hi @Flor1 , das kann vielerlei Gruende haben, deswegen ist es nicht einfach nur ein bug der behoben werden muesste.
Um zu helfen, brauche ich zunaechst noch mehr Infos.
Zunaechst bitte im File Explorer nach %APPDATA%/Steinberg navigieren und dort die Unterordner ‘Dorico 4 AudioEngine_64’, ‘Dorico 4’ und ‘Activation Manager’ zippen und hier posten.
Desweiteren, im Dokumenteordner gibt es ein Unterverzeichnis Steinberg/CrashDumps. Das bitte auch zippen und posten. Falls das zu gross werden sollte, stattdessen an u punkt stoermer at steinberg punkt de schicken. Danke

1 Like

Hallo Ulf,
Konntest du schon was herausfinden?

Oh, sorry, deine Daten sind bei mir im spam folder gelandet. Ich schaue jetzt…

Update: Wie sich schlussendlich herausstellte, die audio engine lief nicht, weil sie aus unerfindlichen Gruenden nicht mehr existent war, d.h. die VSTAudioEngine.exe im Dorico-Verzeichnis war nicht vorhanden. Wie kann soetwas passieren? Ich weiss es schlicht nicht. Solch einen Fall habe ich auch noch nie zuvor gehabt und es wird wahrscheinlich ein ewiges Mysterium bleiben…

Sehr interessant, Flor1 hat jetzt herausgefunden, dass sein Virenscanner (Kaspersky) die VSTAudioEngine als Schadsoftware erkennt und in die Quarantaene verschiebt. Das ist wenigstens schon einmal eine vernuenfige Erklaerung, hinterlaesst aber trotzdem einen faden Geschmack.
Kaspersky ist bei endlos vielen Leuten im Einsatz (ebenso bei Steinberg, obwohl wir davon wegkommen wollen) und ich habe noch nie von soetwas gehoert…

Das muss nicht auf irgendwelche dubiosen Eigenschaften von Kaspersky hindeuten, ich habe McAfee im Einsatz und der hat mir einmal git als Schadsoftware angezeigt. McAfee zeigt mir allerdings an wenn er sowas verschieben will und macht es nicht einfach, so ganz ohne Hinweis ist das allerdings schon nervig. Hier weiß man dann ja nie ob ein Problem nun wirklich in der Software liegt, oder ob der Virenscanner mal wieder seine eigenen heimlichen Entscheidungen trifft.

Ich nehme an das Kaspersky sich ebenfalls umkonfigurieren lässt und erstmal deutlich anzeigt was er vorhat, anstatt einfach mal zu machen.

1 Like

Moin,
bei mir hat Kaspersky nichts „verschoben“
Win 10 Cubase 11.03 pro
Gruß

Muss ja auch nicht, nur weil du Kaspersky hast. Das alleine ist kein Grund für eine Meldung, es hängt von unzähligen weiteren Faktoren ab, wie Version von Kaspersky, welche Signatur Versionen, welche Version der restlichen Software, usw…

Hier ging es z.B. um Dorico 4 und ich wette das die Audio Engine in Dorico 4 ein deutlich anderes Executable ist als das in Cubase 11.x und somit ist das für deine Umgebung und deinen Virusscanner eben keine Schadsoftware.

1 Like