Audio event boundaries button not present in sample Editor

Hi there.
The “brackets” button in the sample editor is missing in cubase 12.
Is it only me? Did I switched something of by mistake?
I can see it in Cubase 11 but nowhere to be found in 12.
Any advice will be highly appreciated…

Do you mean the Event Start/End handles ?

You probably have the Editor Display Mode set to Show Clips, in which case it won’t display the Event settings. You must select one that displays Events.

Thanks Luis_R that’s exactly what I meant.
Changing the display settings from the view menu in editor toolbar does not reveal the handles.
Is there any place else I can change the settings?
Preferences maybe?

You can try deleting the Defaults.xml file in AppData > Roaming > Steinberg > Cubase 12_64.
Starting Cubase without it will create a new one.

Thanks Louis. Will do and keep you posted.
I tried already to reinstall the 12.30 version without any successful results.

you mean this thing, right?

I think the button to turn the handles on/off isn’t there anymore.
In the manual of cubase 11 it’s described here:

in the same page of 12 it’s missing

The handles should be there all the time now though, if they’re missing, there’s something wrong.
Have you tried starting cubase with deactivated preferences? (hold both shift keys at start and select deactivate). That way you can check if some old configuration is the cause for this without deleting your config.


1 Like

Thanks for your guidance on this issue guys.
I deleted the defaults. xml as Luis proposed, the two shifts pressed on startup did not work in my computer.
After Cubase building new defaults, event handles are back in place and my problem is solved.
The help provided in this community is really awesome :+1:
Thanks again for your time and effort.

1 Like

Great news ! I’m glad we could fix this.

Also the Safe Mode dialog is opened by holding Ctrl+Shift+Alt when launching Cubase, not the “two Shift keys”.

Thanks for the info Louis. I will try it this afternoon, but I consider the problem solved anyway :slightly_smiling_face: