Audio event waveform display magnification always too small by default

Is it just me?

For many generations of Cubase, every time I record audio in Cubase, even though the record levels are set healthily, the default audio event display in Cubase is woefully inadequate, just showing virtually a straight line, and no actual waveform.

Every time, I have to go to the little slider at the top right of the event window and increase the visual waveform magnification, just so I can see usable waveforms.

Is there a way to change the default behaviour so that Cubase automatically sets the zoom to a more useful level without me constantly having to adjust it manually.

Is it not obvious that we want the waveforms to be visible by default?

It’s hardly a hardship, but it’s almost 2018 and I can’t believe this issue still exists.

Set and save the magnification level that you prefer in the Template(s) you use to create new Projects from.

OK Ta. Can do that.

Am I missing something or varying this setting can’t be done with key commands?